header

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

header

Postby magicmatze » 23. June 2006 18:00

also habe apache in der config datei so eingetsellt

<Directory "D:/xampp/htdocs">
Options Indexes FollowSymLinks Includes
AllowOverride All

Order allow,deny
Allow from all

ExpiresActive On
ExpiresByType image/gif "now"
ExpiresByType image/jpeg "now"
ExpiresByType image/png "now"

<Files ~ "\.(js|css|gif|jpe?g|png)$">
Header append Cache-Control "no-cache"
</Files>

</Directory>


und habe auch die module daür geladen doch er ladet die bilder nicht von neu nimmt immer aus der cache woran kan das liegen danke und die header direckt in die php rein schreiebn hat auch nichts gebracht habe das neuste packet von xampp
magicmatze
 
Posts: 6
Joined: 28. May 2006 19:12

Postby deepsurfer » 24. June 2006 12:22

http://www.webwork-community.net/posting2739_24_0.html
Der neunte Eintrag, dort sind mehr Informationen vorhanden und halt der Hinweis das man auch ruhig den alt bekannten <meta> benutzen kann dafür.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby magicmatze » 24. June 2006 15:40

es klapt einfach nicht er nimmt immer noch ausn cache woran liegt das habe ein sniffer genohmen und getestet und teigt mir auch and as er es nicht komplet ladet hatte vorher iss gehabt da klief alles wuderbar mit den header und meta aber bei apache ghet es nicht hoffe es kan mir einer weiterhelfen

danke

grus
Magicmatze
magicmatze
 
Posts: 6
Joined: 28. May 2006 19:12


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 16 guests