Datei nicht gefunden

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Datei nicht gefunden

Postby Strikz » 19. June 2006 09:49

Ich habe nun nach einem Formatieren meiner Festplatte XAMPP wieder installiert. Davor hat alles wunderbar geklappt. Jetzt findet er zwar die Wilkommensseite, etc. under htdocs/xampp aber wenn ich nun einen Ordner mit meinen Dateien zum Testen in den htdocs Ordner verschiebe dann sagt mir Firefox, da gäbe es keinen derartigen Ordner. Wenn ich aber htdocs über den FTP Clienten (zum Testen) aufrufe dann zeigt es mir den Ordner an :S. Klingt total wirr aber ich bin mit meinem Latein am Ende. Hat jemand ne Idee was ich noch unternehmen könnte.....

Dankeschön
Sebastian
Strikz
 
Posts: 6
Joined: 19. June 2006 09:38

Postby deepsurfer » 19. June 2006 15:03

wenn du die date in \xampp\htdocs\xampp\eigenesVerzeichnis
ablegst so ist der aufruf im Browser http://localhost/xampp/eigenesVerzeichnis.


Wenn du die seiten in \xampp\htdocs\eigenesVerzeichnis ablegst dann lautet der aufruf http://localhost/eigenesVerzeichnis
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Strikz » 19. June 2006 16:12

Wenn du die seiten in \xampp\htdocs\eigenesVerzeichnis ablegst dann lautet der aufruf http://localhost/eigenesVerzeichnis

Genau das ist der Punkt. Warte ma kurz ich mach Screenies...
http://www.springer-wt.de/xampp/1.GIF
und dann kommt aber trotzdem das hier:
http://www.springer-wt.de/xampp/2.GIF

:S Ich bin total verwirrt....
Strikz
 
Posts: 6
Joined: 19. June 2006 09:38

Postby Wiedmann » 19. June 2006 16:18

Wieviel XAMPP's hast du denn auf deinem Rechner?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby deepsurfer » 19. June 2006 16:21

Falls die Antwort auf Wiedmanns frage "nur einer" lautet, so führe mal die setup_xampp.bat aus.

checken, testen, melden
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Strikz » 19. June 2006 17:52

er sagt, "sorry but nothing to do...."
den ordner findet er übern browser imma no net....so langsam wirds echt kompliziert....

Sebi

PS: Achja, der Vollständigkeit halber...es läuft nur EIN XAMPP auf meinem rechner...das hatte ich als erstes gecheckt...das verwundert mich ja auch...
Strikz
 
Posts: 6
Joined: 19. June 2006 09:38

Postby Wiedmann » 19. June 2006 17:57

PS: Achja, der Vollständigkeit halber...es läuft nur EIN XAMPP auf meinem rechner...das hatte ich als erstes gecheckt...das verwundert mich ja auch...

Naja. Es war nciht die Frage wieviel "laufen", sondern wieviel installiert "sind/waren"...

Jedenfalls ist dein gewünschter Ordner nicht in dem "htdocs", dass zum aktuell laufenden XAMPP gehört.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Strikz » 19. June 2006 20:23

ich hatte mein HD low level formatiert und XAMPP einmal installiert :|...ich geh jetzt aber mal in der registry schauen wieviel einträge da existieren...

Sebi

PS: Danke für die Rückmeldungen bisher...wie sagt der engländer: much appreciated
Strikz
 
Posts: 6
Joined: 19. June 2006 09:38

Postby Strikz » 19. June 2006 20:27

ok problem gefunden *lol* es hat das programm in den programm ordner installiert *omg*. Hier ist der Wert des Schlüssels Install_Dir:
Code: Select all
C:\Programme\xampp\xampp\xampp\xampp


ok problem gefunden...ich deinstalliers wohl komplett. entferne die dienste nochmal und auch die registry einträge und dann installier ichs neu...

Vielen, vielen Dank für den entscheidenden Hinweis ;)

mfg
Sebi
Strikz
 
Posts: 6
Joined: 19. June 2006 09:38

Postby Wiedmann » 19. June 2006 21:22

Hier ist der Wert des Schlüssels Install_Dir:
C:\Programme\xampp\xampp\xampp\xampp

Yup. genau wegen diesem Pfad kam ich zu meiner Ausagen. Dazu musste ich nicht mal in deine Registry schauen. Der Screenshot von vorher hat's auch gezeigt.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Strikz » 19. June 2006 21:35

stimmt ;) ich machs immer kompliziert, wenn ich es auch einfach haben könnte ;)....danke trotzdem....manchmal muss man seine fehler halt selber finden...und wenns länger dauert :D
Strikz
 
Posts: 6
Joined: 19. June 2006 09:38


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 15 guests