Datenbank deaktiviert

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Datenbank deaktiviert

Postby Twins » 15. June 2006 17:12

Hallo,

ich komme bei mir nicht mehr ins phpMyAdmin, ich gebe bei Benutzername "root" ein und darunter mein Passwort. Trotzdem bekomme ich keinen Zugriff auf die DB, obwohl alles richtig war.

Unter "Status" wird mir angezeigt, dass die DB deaktiviert ist. Ich finde aber nirgendwo einen Button zum aktivieren. Wie mache ich das?

Danke im vorraus. :D

Viele Grüße,
Twins
Twins
 
Posts: 20
Joined: 15. June 2006 12:26

Postby martinpre » 15. June 2006 17:57

schau mal in xampp-control.exe ob der MySQL Server überhaupt läuft.
wenn nicht starte ihn und schau obs dann funktioniert
martinpre
 
Posts: 405
Joined: 22. May 2006 16:14
Location: Nähe Tulln / Österreich

Postby Twins » 15. June 2006 19:03

Ich habe dort alle Module gestartet, überall steht "Running", aber die Datenbank geht immer noch nicht.
Twins
 
Posts: 20
Joined: 15. June 2006 12:26

Postby martinpre » 16. June 2006 11:55

und das "lämpchen" geht auch nicht aus?
sonst beende mal und satrte mittel mysql-start.bat
martinpre
 
Posts: 405
Joined: 22. May 2006 16:14
Location: Nähe Tulln / Österreich

Postby Twins » 16. June 2006 14:09

Welches Lämpchen?

Ich habe mal MySql beendet und mittels mittel mysql-start.bat gestartet, aber im Control Panel startet dieses Module nicht.
Ich komme auch nicht in die DB, obwohl ich phpMyAdmin Daten korrekt eingebe und laut "Status" ist die MySQL Datenbank deaktiviert.[/quote]
Twins
 
Posts: 20
Joined: 15. June 2006 12:26

Postby deepsurfer » 16. June 2006 14:26

Ich komme auch nicht in die DB, obwohl ich phpMyAdmin Daten korrekt eingebe und laut "Status" ist die MySQL Datenbank deaktiviert.

Entschuldige wenn es etwas kleinkariert klingt, aber ich versteh den Satz so nicht.

Wenn du im phpmyadmin das PW eintragen kannst , so besteht schon eine Verbindung zum MySQL-Server, denn wenn der nicht laufen würde, so würde der phpmyadmin eine Fehlermeldung ausgeben das er nicht den MySQL-Server findet.
Wenn der Status anzeigt "Deaktiviert" so frage ich jetzt mal ins blaue:
"Hast du irgendwas an den Config files des XAMPP-Apache geändert ? "
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Twins » 16. June 2006 17:34

deepsurfer wrote:
Ich komme auch nicht in die DB, obwohl ich phpMyAdmin Daten korrekt eingebe und laut "Status" ist die MySQL Datenbank deaktiviert.

Entschuldige wenn es etwas kleinkariert klingt, aber ich versteh den Satz so nicht.


Also, wenn ich auf phpMyAdmin zugreife, muss ich meine Daten eingeben. Diese Daten sind korrekt, aber trotzdem erscheint dann wieder das Passwortfenster und ich kann meine Daten sechsmal korrekt eingeben, er erscheint immer ein neues Passwortfenster.

Unter Status steht "MySQL Datenbank: Deaktiviert".

Ja, ich habe etwas an der Apache Konfiguration gemacht. Ich habe jetzt mal alle Module beendet und die originale Datei (!) eingespielt und alles neu gestartet, das selbe Resultat.
Twins
 
Posts: 20
Joined: 15. June 2006 12:26


Return to XAMPP für Windows

Who is online

Users browsing this forum: wodim and 17 guests