server

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

server

Postby Thomas.Wickert » 13. June 2006 08:12

hey leute ich habe im portforwarding panal eingestellt port 80 und meine pc ausgewählt wenn ich jetzt aber die ip eingebe geht er immer auf das menü denn router auch bei xxx.xxx.xxx.xxx:80 oder andere
Thomas.Wickert
 
Posts: 68
Joined: 04. March 2006 23:13

Postby deepsurfer » 13. June 2006 09:59

ich jetzt aber die ip eingebe geht er immer auf das menü denn router auch bei xxx.xxx.xxx.xxx:80 oder andere

Welche IP nimmst du denn da ??

Konstrukt:
- Router hat feste IP 192.168.0.1

- Server-PC hat feste IP 192.168.0.100

- Im Router Port 80 Forwarden auf 192.168.0.100

- Zweiter PC im LAN lautet Aufruf http://192.168.0.100

- Ein Test mittels Internet-IP sollte ein Kumpel von dir machen der ausserhalb deines LAN ist (also aus dem Internet heraus), dieser Kumpel sollte nun deinen Server-PC sehen in seinem Browser.

Das du beim abrufen der Internet-IP deinen Router siehst ist eine absolut normale angelegenheit und hat mit so genannten NAT-Regeln zutun die dafür sorgen das dein Router seinen Dienst tut.
Last edited by deepsurfer on 13. June 2006 10:26, edited 1 time in total.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby KingCrunch » 13. June 2006 10:10

Also, soweit ich das sehe leitet mein Router nur weiter beim Aufruf der WAN-IP. Beim Aufruf der LAN-IP des Routers zeigt er die eigene Konfiguration.
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests