Falsche Darstellun der Umlaute in PHPmyAdmin Navigation

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Falsche Darstellun der Umlaute in PHPmyAdmin Navigation

Postby petewulf » 12. June 2006 21:25

Hallo!

Ich habe da ein etwas eigenartiges Problem:
Ich benutze Xampp V 1.5.3.a, wobei mir PHPmyadmin einige Probleme bereitet. Es werden alle Umlaute der PHPmyadmin NAVIGATION falsch dargestellt, sonst funktioniert alles. Das Problem liegt aber nur im Mozilla Firefox vor, die Seiten werden in utf8 ausgeliefert und auch eine explizite Angabe des Zeichensatzes in der Firefox Konfiguration bringt nicht das gewünschte Ergebnis. Der IE machts komischerweise richtig (vielleicht macht ers auch falsch, und es sollte nicht funktionieren, wer weiß das schon :roll: )

Mein Verdacht ist, dass der Inhalt der PHPmyadmin Navigation zwar in utf8 ausgeliefert wird, aber mit iso-8859-1 gespeichert ist was dieses Problem erklären könnte.

Hier ein Bild zur Veranschaulichung:
http://www.bluelion.at/downloads/phpmyadmin.gif

Kann mir wer einen Rat geben, habe das ganze Internet abgesucht aber zu diesem Thema gibts anscheinend keine Beiträge...

Viele Grüße,
pete
petewulf
 
Posts: 5
Joined: 26. May 2006 23:05

Postby deepsurfer » 12. June 2006 23:36

in meinem FF hab ich Standard Zeichenkodierung auf "Westlich ISO-8859-1"

und keine probs mit phpmyadmin...

testet mit xampp 1.5.3a (no modifikation)
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby petewulf » 13. June 2006 08:47

Ja, die 8859-1 hab ich jetzt auch wieder eingestellt, hat aber keinen Effekt. Die Firefox Hilfe besagt dass der eingestellte Zeichensatz nur zum Tragen kommt insofern im HTML Quelltext keine Zeichensatzangabe gemacht wurde. PHPmyadmin gibt aber utf8 aus. Ich verstehs deswegen nicht weil es der IE korrekt macht...

LG,
pete
petewulf
 
Posts: 5
Joined: 26. May 2006 23:05


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests