apache gehts net

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

apache gehts net

Postby ksenik » 08. June 2006 11:20

hallo hab eine GROßE bitte, die apache bei mir funktioniert nicht...es kommt eine fehler: apache can`t be runned: another web server use the web port...

was muss ich machen?
ksenik
 
Posts: 3
Joined: 08. June 2006 11:17

Postby Wiedmann » 08. June 2006 11:55

Den anderen Webserver beenden.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby ksenik » 08. June 2006 12:00

ja aber welche?? ahb keine ahnnung ob irgendwelche gehts auch..
ksenik
 
Posts: 3
Joined: 08. June 2006 11:17

Postby Wiedmann » 08. June 2006 12:04

ja aber welche??

Tja, wenn du das nciht weist... ist ja dein System ;-) "netstat" oder "TCPView" könnten dir z.B. helfen as herauszufinden.

Da die Fehlermeldung in Englisch ist, bin ich mir jetzt gar nicht sicher, ob du überhaupt einen XAMPP benutzt? Da wäre j der "xampp-portcheck" dabei.

ahb keine ahnnung ob irgendwelche gehts auch

?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby deepsurfer » 08. June 2006 12:13

Wie die Fehlermeldung doch schon beschreibt.
Der Apache kann nicht starten da etwas den Web Port (TCP Port 80) blockiert.

Zu 99,9999999% beruht es darauf das irgendein anderes Programm das eine Webserver funktion hat am laufen ist.

Bitte einfach diesen Thread komplett durchlesen !!
http://community.apachefriends.org/f/viewtopic.php?t=3807
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby ksenik » 08. June 2006 12:28

ok danke aber bei mir gibst keine IIS, oder es heißt anders...kA
ksenik
 
Posts: 3
Joined: 08. June 2006 11:17

Postby deepsurfer » 08. June 2006 12:43

Wie Wiedmann schon anmerkt... benutzt du überhaupt den XAMPP ??
oder eine standalone Installation des Apachen von http://apache.org ?

In dem genannten Thread wird nicht nur der IIS beschrieben, daher auch meine bitte den Thread komplett zu lesen.

Sorry, aber was soll man denn noch sagen, wir kennen dein System nicht, wir wissen nicht was alles für Programme bei dir laufen, etc.etc.etc.

Wenn du den Hinweis von Wiedmann mit dem "netstat" nicht umsetzen kannst, ist es keine schande das auch zu schreiben, aber um dir jetzt nicht die blösse heraus zu locken hier ein beschreibung mit netstat befehl.
http://faq.kwm-web.info/doku.php?id=apa ... rmeldungen
Auch hier gilt, LESEN und nicht nur den ersten Satz...


EDIT: sollte eine sprachbariere vorhanden sein, wäre es cool wenn du mitteilen würdest was deine muttersprache wäre.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 15 guests