Mercury/32 in Xampp

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Mercury/32 in Xampp

Postby AB-01 » 03. June 2006 02:10

Hallo

Ich habe mir xampp runtergeladen und bin damit auch voll zufrieden bis auf eine sache ich bekomm es nicht hin das von meiner webseite aus emails versendet werde ich weis auch nicht wie ich das einstellen soll ich hab schon so viele sachen ausprobiert

ich habe einen server zuhause und habe mir eine dyndns gemacht und auch eine webseite drauf aber wie bekomm ich es hin das z.b. wie das forum hier eine aktivirungs mail verschickt?

erst kam immer ein fehler das keine mails verschickt werden aber das hab ich dan auch gelöst

aber jetzt wird es angezeigt als wen eine email vershickt wird aber sie kommt nicht an

vielleicht kann mir einer helfen und den weg durch gehen eine email adresse einzurichten die von meiner webseite emails verschickt über Mercury/32

ich glaube das ich nur nen kleinen fehler gemacht hab aber was für einen das ist die frage

danke schon mal

mfg
AB
User avatar
AB-01
 
Posts: 10
Joined: 03. June 2006 01:48

Postby deepsurfer » 03. June 2006 12:03

http://community.apachefriends.org/f/viewtopi ... 7351#77351
Dieser Thread ist grad mal 1 Tag alt und stand sogar noch grad 4 Threads unter dir.....
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby AB-01 » 03. June 2006 13:29

damit ist mir aber nicht geholfen weil da garnicht erklärt wird was ich machén muss da ist ein link zu einer seite mit mercury aber keine hilfe wie ich da was machen muss also wen man hier keine hilfe bekommt nach verzweiflung ist das echt schlecht

ich hab gestern auch schon rungeguckt hier im forum nach sowas aber keine hilfe für mich gefunden

was ist den da dran so schwer mit mir einmal den weg durch gehen das andere die das lesen auch sofort wissen wie es geht ich muss es nur einmal wissen wie dan kann ich es auch

naja ich seh es schon ich werd es nie hinbekommen
User avatar
AB-01
 
Posts: 10
Joined: 03. June 2006 01:48

Postby kleinweby » 03. June 2006 15:48

moin,

du solest mal auf "Nächste Seite". Da kommt dann eine Einführung in den Mailserver.

kleinweby
User avatar
kleinweby
AF Moderator
 
Posts: 393
Joined: 03. August 2005 19:52
Location: Magdeburg
Operating System: Mac OS X 10.7

Postby deepsurfer » 03. June 2006 16:16

In dem von mir eben genannten LINK wird ein THREAD geöffnet der wiederum einen LINK beinhaltet wie man den Mercury funktionstüchtig Installiert.

Aber scheinbar hast du diesen Übersehen und hiermit nochmal ein LINK zu einer Anleitung mit dem man den Mercury aufbauen kann.
http://www.tecchannel.de/server/windows/401807/

Ich bitte zu bedenken das die diese Anleitung (16 Seiten) im Aussehen zum Teil von der jetzigen Mercury Version abweicht.
Eben dieser Umstand führt dazu das ich abermals Anmerke, das man etwas eigen Initiative Zeigen sollte, die darauf beruht das man den Text Lesen sollte worin die Namen der Einzelnen Mercury-Komponenten wieder zu finden sind. Auch ist in dieser Anleitung genau erklärt welche Vorbereitungen getroffen werden müssen damit alles funktioniert.

Zweite Anmerkung:
Diese Anleitung ist derzeit die einzigste die Ausführlich genug alles Beschreibt und es haben danach schon einige User aus diesem Forum hier den Mercury zum laufen bekommen.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby AB-01 » 03. June 2006 18:03

ok ich danke euch das ihr euch dafür zeit genommen hat ich werd mich jetzt mal damit beschäftigen und noch mal fragen wen ich nicht weiter komm also bis jetzt schon mal danke an alle

mfg
AB
User avatar
AB-01
 
Posts: 10
Joined: 03. June 2006 01:48

Postby Anime » 03. June 2006 19:28

Eine andere Möglichkeit, gerade in Verbindung mit einem Forum Lokal, ist über Php zu senden und nach dieser Anleitung, ich habe es probiert, funktioniert es sogar das User die sich Registriert haben , eine Aktivierungsmail erhielten.

Siehe Hier


Grüßle
Anime
 
Posts: 44
Joined: 16. May 2006 18:48

Postby AB-01 » 03. June 2006 23:00

Danke Danke Danke
jetzt durch die 2te anleitung hab ich es geschaft es hat zwar nicht ganz funktioniert aber dan mit der 2. und der 1. hab ich es dan geschaft weil nur mercury ohne sendmail ging nicht


nochmals danke an euch
User avatar
AB-01
 
Posts: 10
Joined: 03. June 2006 01:48

Postby Anime » 05. June 2006 02:41

Hallo Ab 01,


es freut mich natürlich wenn es soweit bei dir geklappt hat.
Kleiner Tipp noch am Rande, ich hörte das Wort Forum, richte mal ein User ein der eine mail Adresse bei gmx hat und schalte die Registrierung auf Aktivierungs Mail.

Ich nehme mal an das der Testuser keine Aktivierungsmail bekommt da gmx die Mail herrausfiltert.
Ich habe das jetzt geschaft das dies nicht mehr der Fall ist muss aber noch ein paar Test's durchführen´und sage dann mehr

Kannst ja mal bescheid geben
Anime
 
Posts: 44
Joined: 16. May 2006 18:48

Postby AB-01 » 05. June 2006 12:51

ganz kommischerweiste bekomm ich jetzt mails von irgendwelchen


Postmaster Notify: Delivery Failure.


The attached message has failed delivery and has been referred
to you as postmaster. The following error report or reports
were given to explain the problem:

*** life988@nanshanlife.com.tw
550 life988@nanshanlife.com.tw: no such domain



Betreff:
¡ž°ª€€»¶©f€jÁxŠb®Õ¶é€ºŠÛ©ç¡¹
Von:
"¢b¢c¢d¢e GžnªM¥H€W¥i·R©Ê·P¬ü€k€@ ŠžŠ¬¿ý / šC³¡¬Ò¬O¥«°âºë¿ï€€ªººë¿ï œÐ€Å¿ù¹L ¢e¢d¢c¢b" <ta.eugene@yahoo.com.tw>
Datum:
Tue, 19 Jan 2038 11:14:07 +0800
An:
lifyyy@ms15.hinet.net

©Ê·P€p³¥¿ß - ±y±y

¥Õ€p©j€º¿Ç€@žÑ¶}ÄМހⰚ€WšÓºNšp³B(¥uŠ³€@­ÓŠr¥i¥H§Î®e...²n)
2006/1/27 ·s€ù€W¬[€F³á!!!!!!¡A»P€H¥»ŠPšBµoŠæ¡A«OÃҲĀ@ €â€ù¡A«DŠP·~«_¥Î¡AŸ÷·|Ãø±o¡A ¿ù¹LŽNÁÙ­nµ¥šì©úŠ~


das ist der inhalt und es sind von gestern bis heute 169 stück also irgendwas stimmt nicht wieso werd ich jetzt zu gespammt und von wem ?

woher haben die meine email adresse wurde mercury gehackt ?
Immer Positiv Denken
User avatar
AB-01
 
Posts: 10
Joined: 03. June 2006 01:48

Postby AB-01 » 06. June 2006 09:43

wie kann ich das änder das ich von den die ganzen mails bekomm ?

heute hab ich schon wider 118 mails das kann doch nicht sein kann ich sowas nicht irgendwie blocken ?

erst seit das mit der email funktion geht werd ich zu gespammt

es wurden auch IP´s gelogt von dem der die mails schickt immer 10 bis 15 auf einmal mit anderen adressen kann man da nicht irgendwas mit seiner IP machen das der stress bekommt ?

Image

mfg
AB
Last edited by AB-01 on 06. June 2006 09:51, edited 1 time in total.
Immer Positiv Denken
User avatar
AB-01
 
Posts: 10
Joined: 03. June 2006 01:48

Postby deepsurfer » 06. June 2006 09:47

Wie die Fehlermeldung schon sagt sind deine Domainnamen nicht erkannt und darum wird keine Mail ausgeliefert.

Entweder erhältst du 118 solcher mails weil dein System ständig versucht etwas weg zu schicken oder du bist für die Öffentlichkeit nun ein "offener Raley" und somit versuchen Freaks deinen Mailsserver zum SPAM zu missbrauchen.

Ich gehe mal von aus das du nicht alles nach Anleitung (siehe LINK von mir) im Mercury eingestellt hast.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby AB-01 » 06. June 2006 09:54

ja aber wie kann einer über meinen server mails schicken wen ich es voher auch nicht konnte da ich ja keine daten von meiner email adresse eingetragen hab

und ich glaube nicht das irgendwelche andere daten da eingetragen sind und das mit der anleitung ich bin froh das es klappt wen ich da weiter was mach geht wieder garnix bin froh das es geht das muss doch irgend ein sicherheits loch sein

und das ist nicht meine domain ich kenn die nicht meine ist

edit: domain gelöscht

und nicht das was da steht also versteh ich nicht wiso ich solche mails bekomm
Last edited by AB-01 on 08. August 2007 03:35, edited 1 time in total.
Immer Positiv Denken
User avatar
AB-01
 
Posts: 10
Joined: 03. June 2006 01:48

Postby deepsurfer » 06. June 2006 10:01

Also das man dich kennt ist kein wunder, bei den vielen Werbebannern und Einblendungen. Damit bist du offen Holland für jeden Bannergrabber und für Freaks die Private Homepages dadurch ausfindig machen.

Selbst mansche Bannerscripte verschicken mails.
Zumal damit auch den Pay-Click Provider deine Daten weitergeben....


Hast du auch nach Anleitung mal deinen RELAY abgeschaltet (ich wiederhole mich hier)....

http://www.tecchannel.de/server/windows ... ndex8.html

Darin ist alles gesagt.


EDIT:
Ist es denn konzeptionell sooooooooooo wichtig eine Mailfunktion in deinem Portal zu haben ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby AB-01 » 06. June 2006 10:07

Ja alles klar danke mal gucken obs jetzt immernoch so ist

und ja mit der werbung ich versuch blos nen bischen geld damit zu machen ich bekomm immerhin pro klick 10 cent :)

und ich hab auch nen forum und eine php-fusion webseite und da brauch ich das mit der email das auch registrierungs mails verschickt werden hab keine lust die leute immer manuel frei zu schalten

mfg
AB
Immer Positiv Denken
User avatar
AB-01
 
Posts: 10
Joined: 03. June 2006 01:48

Next

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests