Problem mit Verzeichnisschutz

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem mit Verzeichnisschutz

Postby kork06 » 31. May 2006 20:12

Hallo

ich will ein verzeichnis schützen,habe aber ein problem : nach der eingabe der Daten bekomme ich einen Serrverfehler 500!

hier der quelltext der beiden dateien:

.htacess:

AuthName "Wbblite Admin"
AuthType Basic
AuthUserFile /.htpasswd
require valid-user

.htpasswd:

admin:admin

Fehlermeldung Serrverfehler 500:

Serverfehler!

Die Anfrage kann nicht beantwortet werden, da im Server ein interner Fehler aufgetreten ist. Der Server ist entweder überlastet oder ein Fehler in einem CGI-Skript ist aufgetreten.

Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.
Error 500
localhost
05/31/06 20:40:17
Apache/2.2.2 (Win32) DAV/2 mod_ssl/2.2.2 OpenSSL/0.9.8b mod_autoindex_color PHP/5.1.4

Danke im voraus+

MFG

kork06
kork06
 
Posts: 2
Joined: 31. May 2006 19:42

Postby Wiedmann » 31. May 2006 20:32

bekomme ich einen Serrverfehler 500!

Schau im "error.log" nach.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby deepsurfer » 01. June 2006 10:44

wie Wiedmann schon sagt.. logfile schaun.

Prüfe auch mal ob die .htpasswd auch im selben Verzeichnis wie die .htaccess abgelegt ist.
Eventuell /.htpasswd in ./.htpasswd ändern.


checken, testen und melden
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests