Seite wird mehrmals nacheinander geladen

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Seite wird mehrmals nacheinander geladen

Postby Sven » 26. July 2003 17:10

Hallo,

ich habe mir heute die aller neuste Version XAMP (für Windows) geladen. Soweit läuft sie ganz gut, wenn ich jedoch ein Script ausführe was eine SQL Abfrage durchführt, wird nach dem laden der PHP Seite, die Seite nochmal geladen. Genau dasselbe passiert unter phpmyadmin. Wenn ich mir eine Tabelle ansehen will, lädt de rimmer nur ein Teil, zeigt teilweise auch html Quelltext an und lädt die Seiten immer wieder erneut. Oft erscheint zuletzt auch nur noch eine leere Seite.

Meine Datenbank habe ich einfach in den Data Ordner von MySql reinkopiert, so wie ich es früher auch immer gemacht habe.

Ich nutze Windows XP Prof. Kennt jemand das Problem oder kann mir helfen?

Sven
Sven
 

Postby HardySim » 26. July 2003 23:24

sorry... is mir noch nit untergekommen...

hab auch xp prof. -> frage: gings denn mit ner anderenversionbvon XAMPP oder kam das erst mit der neuen? denn sonst würd ich sagen, dass es ganz einfach en prop an deinem rechner is und XAMPP nix mit zu tun hat :p
[url=http://www.hardysim.de]
Image[/url]
www.party-safari.net
User avatar
HardySim
 
Posts: 325
Joined: 19. June 2003 10:22
Location: Geisenheim

Postby Sven » 27. July 2003 01:19

Hi,

ich hatte dieses Problem schon bei mehreren Versionen. Kann es vielleicht an der Datenbank liegen, ich lege diese ja nicht in phpmyadmin an, sondern kopiere einfach nur die Dateien ins richtige Verzeichnis.

Sven
Sven
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests