Probleme mit -htaccess auf Windows 2003 Server

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Probleme mit -htaccess auf Windows 2003 Server

Postby H.Klingel » 22. May 2006 11:23

Hallo,

ich habe mir den aktuellen xampp (1.5.2) auf einen Windows 2003 Server installiert und dann meine htdocs von meinem alten Windows NT 4.0 (xampp 1.4.14) Server rüberkopiert.

Wenn ich jetzt ein Verzeichnis aufrufe, dass mit einer .htaccess Datei geschützt ist, bekomme ich einen Server Fehler.

Bisher hat das immer problemlos geklappt.

Liegt das evtl. an Sicherheitseinstellungen des Servers, oder hat das mit der xampp Konfiguration zu tun?

Viele Grüße,
Harald
H.Klingel
 
Posts: 31
Joined: 29. August 2005 09:07

Postby deepsurfer » 22. May 2006 11:30

Wenn ich jetzt ein Verzeichnis aufrufe, dass mit einer .htaccess Datei geschützt ist, bekomme ich einen Server Fehler.

Und wie lautet der Fehler ??

Bisher hat das immer problemlos geklappt.

Mit XAMPP 1.5.2 ??
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby KingCrunch » 22. May 2006 11:36

Ne, xampp 1.4.14.

Schau mal in der httpd.conf nach AllowOverride
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby H.Klingel » 22. May 2006 11:40

Es lag daran, dass der Pfad nicht absolut angegeben war. Keine Ahnung, warum es bisher geklappt hat...


Vielen Dank an euch!
Harald
H.Klingel
 
Posts: 31
Joined: 29. August 2005 09:07


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests