Xampp 0.9 Win

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp 0.9 Win

Postby norikuus » 25. July 2003 00:11

Guten morgen,

habe den neuen xampp für Win installiert, mit Mod-Perl. Es funktioniert alles, auch die neue Setup.bat, unter Win-Me.

Das einzige was bei mir nicht geht sind meine eigenen JpGraph.php´s, die ich wie immer im htdocs Verzeichnis abgelegt habe, Apache zeigt mir einen Fehler, das mein Includ Verzeichnis nicht stimmt. Habe das xampp\php\ Verzeichnis durchsucht finde aber dort keine JpGraph-Dateien, werde diese jetzt selber dahin kopieren, ich hoffe das dann meine JpGraph.php´s wieder gehen.

Gruß
Norikuus
norikuus
 
Posts: 9
Joined: 24. July 2003 23:43

Xampp / jpgraph

Postby Gast » 25. July 2003 06:19

Das Problem hatte ich auch.
Musst im Ordner "jpgraph" das file "jpgraph.php" editieren. Es sind fälschlicher weise alte "wampp2" Pfade vorhanden. Aendern auf "xampp" respektive "minixampp".
und dann funktioniert es.
Gast
 

Re: Xampp / jpgraph

Postby mactroesch » 25. July 2003 06:24

Gast wrote:Das Problem hatte ich auch.
Musst im Ordner "jpgraph" das file "jpgraph.php" editieren. Es sind fälschlicher weise alte "wampp2" Pfade vorhanden. Aendern auf "xampp" respektive "minixampp".
und dann funktioniert es.


SORRY war nicht eingelogt :oops:
User avatar
mactroesch
 
Posts: 4
Joined: 02. January 2003 12:00
Location: Weggis / Schweiz

Postby norikuus » 25. July 2003 12:17

Hi,

habe jetzt die "jpgraph.php" editiert und Jp-Graph in das Pear-Verzeichnis kopiert, es geht damit aber immer noch nicht, es kommt nur diese Fehlermeldung:

Warning: main(../jpgraph.php): failed to open stream: No such file or directory in C:\xampp\htdocs\new2.php on line 2

Warning: main(): Failed opening '../jpgraph.php' for inclusion (include_path='.;C:\xampp\php\pear\') in C:\xampp\htdocs\new2.php on line 2

Warning: main(../jpgraph_gantt.php): failed to open stream: No such file or directory in C:\xampp\htdocs\new2.php on line 3

Warning: main(): Failed opening '../jpgraph_gantt.php' for inclusion (include_path='.;C:\xampp\php\pear\') in C:\xampp\htdocs\new2.php on line 3

Fatal error: Cannot instantiate non-existent class: ganttgraph in C:\xampp\htdocs\new2.php on line 6


Was bitte muss ich jetzt noch ändern?

Gruß
Norikuus
norikuus
 
Posts: 9
Joined: 24. July 2003 23:43

Postby kvo » 27. July 2003 02:32

Mist, da ist mir doch etwas durch die Lappen gegangen! Also der Ansatz ist schon richtig. Jetzt müssen nur noch die alle wichtigen "Include" Dateien aus dem jpgraph Hauptverzeichnis direkt ins pear Verzeichnis kopiert werden. Siehe Graphik.

Image

Ich werde diesen Fehler umgehend herausnehmen! Sorry!
kvo :oops:
User avatar
kvo
Apache Friends
 
Posts: 184
Joined: 24. January 2003 14:03
Location: Berlin


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests