Schwer seltsames Problem mit allen Services (außer Apache)

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Schwer seltsames Problem mit allen Services (außer Apache)

Postby Wiki » 20. May 2006 22:41

Hallo Leute!

Ich hab das Problem, dass ich XAMPP nicht mehr in seiner vollen Funktionalität nutzen kann! Kein Service ist mehr startbar, außer Apache:

Im XAMPP Control Panel Application kommt:
"ERROR. MySql Service not started [-1]"

und bei netstat -a kommt:
http://img512.imageshack.us/img512/6698/netstat1sv.jpg

Eine Neuinstallation brachte nichts... Was soll ich tun?

Danke schon mal...
Wiki
 
Posts: 9
Joined: 20. May 2006 22:33

Postby deepsurfer » 21. May 2006 12:30

- XAMPP komplett stoppen, auch services

- DOSbox Öffnen (Eingabeaufforderung,Terminalfenster/Commandfenster)
in dieser Bos manuell ins XAMPP Verzeichnis gehen und mal manuell die Komponenten testen.

mysql_start.bat

Es sollte dann eine Aussagekräftigere Fehlermeldung erscheinen die Du hier mal Posten könntest.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Wiki » 21. May 2006 14:48

deepsurfer wrote:- XAMPP komplett stoppen, auch services

- DOSbox Öffnen (Eingabeaufforderung,Terminalfenster/Commandfenster)
in dieser Bos manuell ins XAMPP Verzeichnis gehen und mal manuell die Komponenten testen.

mysql_start.bat

Es sollte dann eine Aussagekräftigere Fehlermeldung erscheinen die Du hier mal Posten könntest.

Bitte sag mir doch wie ich das genau mache. Ich kann das nicht
Wiki
 
Posts: 9
Joined: 20. May 2006 22:33

Postby deepsurfer » 21. May 2006 16:46

Blaue textzeilen = eingabe über Tastatur

START --> AUSFÜHREN ==> cmd

Es öffnet sich nun ein Fenster, in diesem Fenster

cd c:\apachefriends\xampp\
mysql_start.bat

Jetzt sollte ein Fehlermeldung erscheinen, diese dann hier mal posten.
Sollte keine Fehlermeldung erscheine so ist der MySQLserver gestartet.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Wiki » 21. May 2006 16:57

ok, da steht jetzt nur, dass der Verzeichnissname ungültig ist...

...obwohl er richtig ist
Wiki
 
Posts: 9
Joined: 20. May 2006 22:33

Postby Wiki » 31. May 2006 19:56

Kann mir keiner helfen?
Wiki
 
Posts: 9
Joined: 20. May 2006 22:33

Postby KingCrunch » 01. June 2006 03:38

Nein ....
Prüf erstmal das, was deine Erkenntnis dir gebracht hat
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby Surcouf » 01. June 2006 09:37

Hallo,

Ich habe bei mir seit heute genau das gleiche Problem. Alles mit Ausnahme vom Apache startet nicht mehr.

Image

Und beim prot Checking standen alle Ports auf free, mit Ausnahme derer, die der Apache nutzt.
Surcouf
 
Posts: 1
Joined: 01. June 2006 09:27

Postby martinpre » 01. June 2006 13:10

Versucht mal die setup_xammp.bat
martinpre
 
Posts: 405
Joined: 22. May 2006 16:14
Location: Nähe Tulln / Österreich

Postby Wiki » 03. June 2006 18:41

martinpre wrote:Versucht mal die setup_xammp.bat


Da kommt, dass nichts zu tun wäre! :(
Wiki
 
Posts: 9
Joined: 20. May 2006 22:33


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests