Xampp error 403

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp error 403

Postby andy_freak » 16. May 2006 20:45

Bis jetzt hat alles funktioniert aber seit kurzem kann ich neue Bilder die ich hochlade nicht mehr sehen sonden es kommt Zugriff verweigert. bilder die ich vor diesem Zeitpunkt gemacht hab kann ich noch anschauen , aber wenn ich ein nuese Bild in diesen Ordner hinzufüge kann ich das neue Bild nicht anschauen die alten aber schon noch. Was mach ich falsch??Ich hab nichts geändert es ging aufeinmla nicht mehr!
andy_freak
 
Posts: 9
Joined: 27. April 2006 17:13

Postby deepsurfer » 16. May 2006 21:01

Sicher gestellt das die "neuen" Bilder funktionieren ???

Es gab mal einen User der auch verzweifelt um Hilfe rief, aber dann beim nachhaken festgestellt wurde das die Bilder selber schon defekt waren.


- Browser CACHE mal leeren
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby andy_freak » 17. May 2006 15:36

Hab das nicht nur mit Bildern sondern auch mit anderen Dateien gemacht,die ich früher schonmal drauf getan hab un die dann auch gingen.
Meinn Freunden können die neuen Bilder auch net anschauen.
andy_freak
 
Posts: 9
Joined: 27. April 2006 17:13

Postby deepsurfer » 17. May 2006 16:10

schau mal on in der httpd.conf folgende zwei Definition aufgerufen werden.


#EnableMMAP off
#EnableSendfile off


Wenn du die zwei rauten bei dir hast , diese mal entfernen, abspeichern, apache neu starten, testen und melden.

Sollte beide Teile bei dir schon ohne rauten da stehen dann mal an letzter stelle der httpd.conf folgenden Befehl hinzufügen

Win32DisableAcceptEx
abspeichern, apache neu starten, testen und melden
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby KingCrunch » 17. May 2006 16:24

Hatte vorgestern den Spass bei jemanden, der hatte ab DocumentRoot-Eintrag in der httpd.conf ein / zu viel...
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby andy_freak » 17. May 2006 19:34

Ok hab beide Rauten weg gemacht abe geht immer noch net. Keine Datei,auch net ne normale HTML
andy_freak
 
Posts: 9
Joined: 27. April 2006 17:13

Postby andy_freak » 18. May 2006 16:44

Ich hab noch nie davor irgendwas an den Dateien gemacht es ging ganz aufeinmal nicht mehr :(
andy_freak
 
Posts: 9
Joined: 27. April 2006 17:13

Postby deepsurfer » 19. May 2006 09:58

Mal beide Windows-TMPpfade leeren


Um wieviel "bilder" in einem Verzeichnis handelt es sich denn ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby andy_freak » 19. May 2006 15:05

Es sind immer nur so fünf Bilder in einem Verzeichniss. Welche TmPfade? wo sind die?
andy_freak
 
Posts: 9
Joined: 27. April 2006 17:13

Postby deepsurfer » 19. May 2006 16:42

c:\TEMP
c:\Windows\TEMP
Und es gibt ein TEMPpfad für den Useraccount fals du mit Useraccounts in deinem Windows arbeitest.

Leeren bedeutet nicht löschen, sondern der Inhalt des TEMPpfades komplett markieren und löschen drücken, es kommt sicherlich eine Meldung das File soundso nicht gelöscht werden kann, dieses File dann aus der Markierung nehmen und weiter löschen lassen bis halt nur noch die Files übrig sind die man nicht löschen konnte.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests