Problem mit localhost

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem mit localhost

Postby stxinden » 16. May 2006 08:31

Hallo zusammen,

ich benutze XAMPP jetzt schon ziemlich lange und finde das Projekt einfach nur genial zum Test von PHP-Scripten bzw. Projekten. Bisher lief das ganze auch super auf meiner Maschine. Installer anwerfen, installieren und gut war es. Die Konfiguration erwies sich als äußerst einfach und unkompliziert. Leider habe ich seit ungefähr einer Woche das Problem, dass der Verbindungsaufbau zum localhost über Port 80 einfach nur lahm ist bzw. nicht zustande kommt. Ich habe mal nachgesehen und kann keinen anderen Dienst entdecken, welcher auf Port 80 läuft. Die Alternativports für Skype habe ich deaktiviert und trotzdem läuft Xampp nicht rund. Der Aufbau über 443 läuft hier super und unkompliziert.

Ich habe mehrere Programme in Verdacht:

1. McAfee Managed Antivirus plus Antispyware (Version: 3.5.0.424)
2. TightVNC (inzwischen deinstalliert, aber keine Besserung)
3. Connection Manager UMTS Card von O2
4. Cisco VPN-Dialer

Was die letzten beiden Programme angeht, so habe ich diese jedoch in älteren Version schon früher auf meinem Rechner gehabt, aber das Problem trat erst nach einem Update der Software auf.

Ich bin mit meinem Latein so ein wenig am Ende und brauche mal neuen Input, was kann ich tun?

Vielen Dank für Eure Hilfe
_______________________

stx
stxinden
 
Posts: 1
Joined: 16. May 2006 08:12

Postby deepsurfer » 16. May 2006 12:16

Hast du auch mal aufgrund deines Verdachtes die einzelnen Programm abgeschaltet, getestet, nächtest Programm abschalten, testen...etc etc etc.

Um sicher zu stellen das ein solches Programm nicht der Fehler sein könnte ?


- Wie schaut dein Plattenplatz aus ?
- beide Windows-TMP Pfade mal manuell leeren
- Browser CACHE leeren und die grösse mal verkleinern, IE geht bei seiner standard Installation von 10% der platte aus und richtest sich damit einen CACHE ein. Dieser CACHE wird bei jedem Aufruf erstmal geprüft.

Beim FireFOX werden 50 MB genommen...
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby schnappi » 03. June 2006 15:27

Hi,

es liegt definitiv am Connection Manager.
Sobald ich die neueste Version installiere lahmt der Apache. Deinstalliere ich Ihn klappt es bestens.
Einer eine Idee, wie ich das beheben kann?
Den Connection Manager bräuchte ich weiterhin.
schnappi
 
Posts: 4
Joined: 24. March 2005 16:11

Postby deepsurfer » 03. June 2006 16:23

Das solltest du dann umgehend mal "O2" mitteilen, entweder haben die schon einen Patch oder werden dann durch Deine Mitteilung veranlasst etwas zu Ändern.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Connection Manager

Postby Danimal » 09. June 2006 08:33

Hi!

Ich hatte das gleiche Problem, sowohl mit der Vodafone-Software (samt Karte) als auch mit der T-Mobile Software.
Beim Connection Manager hat die Deinstallation des Speedmanagers schon einiges gebracht, aber die eigentliche Lösung war das Deaktivieren von Winsock2-spezifischen Funktionen in der httpd.conf:

http://community.apachefriends.org/f/viewtopic.php?t=12998&highlight=umts

Also einfach folgende Zeile in die Konfiguration aufnehmen:

Win32DisableAcceptEx

Das hats bei mir gebracht!

Trotzdem finde ich Software, die so tief ins System eingreift wie diese UMTS-Verbindungsmanager relativ giftig.

Cheers,
Dan
Danimal
 
Posts: 1
Joined: 09. June 2006 08:17

Postby schnappi » 09. June 2006 09:59

Hi,

das bringt bei der O2 Software keine Verbesserung.
schnappi
 
Posts: 4
Joined: 24. March 2005 16:11


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 21 guests