[erledigt] Startseite (localhost) zeigt Fehlermeldung

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

[erledigt] Startseite (localhost) zeigt Fehlermeldung

Postby Grasi » 04. May 2006 00:02

Nabend,

System:
ApacheFriends XAMPP (basic package) version 1.5.2 Beta5
unter Windows XP Pro mit SP2

Ich starte den Apache und die SQL über XAMPP Control Panel Version 2.2, dort steht dann auch ohne Probleme "running".

Gebe ich nun über meinen Browser (FF) "localhost" ein, erscheint eine Fehlermeldung:
Warning: file_get_contents(lang.tmp) [function.file-get-contents]: failed to open stream: No such file or directory in C:\xampp\htdocs\xampp\index.php on line 2

Warning: Cannot modify header information - headers already sent by (output started at C:\xampp\htdocs\xampp\index.php:2) in C:\xampp\htdocs\xampp\index.php on line 9


Wie kann ich das endlich wieder beheben, damit ich meine Startseite sehen kann und damit wieder arbeiten kann?

Es sei angemerkt, dass ich an der Index nichts verändert habe - habe alles einfach installiert und gestartet!?!

Über eure Hilfe bin ich dankbar!

Grüßle
de Grasi
Last edited by Grasi on 04. May 2006 12:28, edited 1 time in total.
Grasi
 
Posts: 3
Joined: 13. February 2006 16:57

Postby deepsurfer » 04. May 2006 11:02

Saug dir die freigegebene XAMPP 1.5.2 Version, die dürfte Fehlerbereinigt sein.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Wiedmann » 04. May 2006 11:18

deepsurfer wrote:die dürfte Fehlerbereinigt sein.

Nein *g*

Grasi wrote:Warning: file_get_contents(lang.tmp) [function.file-get-contents]: failed to open stream

Du hast evtl. ein Programm installiert, dass 0Byte oder "*.tmp" Dateien löscht?

Grasi wrote:Wie kann ich das endlich wieder beheben,

http://localhost/xampp/lang.php?de
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Grasi » 04. May 2006 12:28

Wiedmann wrote:
Grasi wrote:Warning: file_get_contents(lang.tmp) [function.file-get-contents]: failed to open stream

Du hast evtl. ein Programm installiert, dass 0Byte oder "*.tmp" Dateien löscht?


Eigentlich nicht - hatte nur mal defragmiert und vorher die ScanDisk rüber laufen lassen. Das war dann auch wohl das Problem mit den 0Byte Daten.

Ich habe mir nun Xampp nochmals gezogen und installiert - nun klappt wieder alles.

Danke für deine Hilfe!

Grüßle
de Grasi
Grasi
 
Posts: 3
Joined: 13. February 2006 16:57


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests