XAMPP und ADDON PERL und nichts geht mehr

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP und ADDON PERL und nichts geht mehr

Postby tj44 » 30. April 2006 19:52

Hallo,
habe XAMPP V1.5.2 und ADDON PERL V5.8.7-2.2.0-pl3 installiert und nun startet mein Apachee nicht mehr. :evil:

Weiß jemand was das ist?

Grüße
TJ
tj44
 
Posts: 1
Joined: 30. April 2006 19:42

Re: XAMPP und ADDON PERL und nichts geht mehr

Postby Batista » 09. May 2006 13:07

tj44 wrote:Hallo,
habe XAMPP V1.5.2 und ADDON PERL V5.8.7-2.2.0-pl3 installiert und nun startet mein Apachee nicht mehr. :evil:

Weiß jemand was das ist?

Grüße
TJ


Genauso ist es auch bei mir.
ich hab alles probiert, sogar drüber installieren von xampp bringt nichts.
irgendwann sagte er mir auch mal, das da eine datei nicht zu finden ist, und ich alles nochmal installieren soll.

Aber dann funktionierte es trozudem nicht.

also, vlt. kann uns jemand helfen
Batista
 
Posts: 13
Joined: 09. May 2006 12:56

Postby sjanisch » 12. May 2006 11:22

Was sagt denn die Ereignisanzeige?
sjanisch
 
Posts: 4
Joined: 12. May 2006 11:15
Location: Stuttgart
Operating System: Suse 12.2

Postby julsen » 14. May 2006 18:54

Bei mir ist es genauso. Die Fehlermeldung lautet:

"Die Anwendung konnte nicht gestartet werden, weil MSVCR71.dll nicht gefunden wurde. Neuinstalltion der Anwendung könnte das Problem beheben."

Wer weiß Rat?
julsen
 
Posts: 4
Joined: 14. May 2006 18:45
Location: Berlin

Postby sjanisch » 14. May 2006 20:57

Vermute mal, dass die Pfade in den *.conf Dateien nicht stimmen.
Bin aber kein Experte. Vielleicht könnte sich mal einer von denen melden!?
sjanisch
 
Posts: 4
Joined: 12. May 2006 11:15
Location: Stuttgart
Operating System: Suse 12.2

Postby Batista » 15. May 2006 14:43

julsen wrote:Bei mir ist es genauso. Die Fehlermeldung lautet:

"Die Anwendung konnte nicht gestartet werden, weil MSVCR71.dll nicht gefunden wurde. Neuinstalltion der Anwendung könnte das Problem beheben."

Wer weiß Rat?


genau so lautet das.
aber neuinstallation bringt a nix.
Batista
 
Posts: 13
Joined: 09. May 2006 12:56

Postby sjanisch » 15. May 2006 15:11

Gibts denn die Datei auf Deinem Rechner?
sjanisch
 
Posts: 4
Joined: 12. May 2006 11:15
Location: Stuttgart
Operating System: Suse 12.2

Postby deepsurfer » 15. May 2006 15:14

Benutzt ihr die Installer Version des XAMPPs ??

Bei der ZIP und EXEzip läuft alles normal.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby kvo » 15. May 2006 15:50

Hallo tj44!

Wenn die MSVCR71.dll brauchst, findest du im XAMPP(lite) 1.5.3 Beta4 win32 diese Datei im apache\bin-Verzeichnis. Die Beta gibt es unter:

http://www.apachefriends.org/de/xampp-beta.html

Viel Erfolg!
User avatar
kvo
Apache Friends
 
Posts: 184
Joined: 24. January 2003 14:03
Location: Berlin

Postby julsen » 15. May 2006 16:07

Habe es erst mit der EXEzip probiert, dann mit Installer, jedes Mal die gleiche Geschichte. Besagte Datei ist auch manuell nicht zu finden.
Dann werde ich wohl mal die beta-Version ausprobieren.
julsen
 
Posts: 4
Joined: 14. May 2006 18:45
Location: Berlin

Postby julsen » 15. May 2006 17:33

Hab die beta-Version installiert, aber hier konnte ich mysql nicht starten, hm. Also wieder runtergeworfen, aber msvcr71.dll aus apache/bin aufgehoben. Dann wieder xampp 1.5.2 und Perl-Addon installiert und msvcr71.dll in apache/bin kopiert. Leider kommt trotzdem die gleiche Meldung wie immer.
Hat irgendjemand eine Idee, was dahinterstecken könnte? Bzw. was man noch ausprobieren könnte?
julsen
 
Posts: 4
Joined: 14. May 2006 18:45
Location: Berlin

Postby sjanisch » 16. May 2006 09:29

Kopiere die msvcr71.dll ins Verzeichnis windows\system32
sjanisch
 
Posts: 4
Joined: 12. May 2006 11:15
Location: Stuttgart
Operating System: Suse 12.2

Postby julsen » 16. May 2006 10:44

Ja, juhu! Jetzt klappt alles! Vielen Dank für den Hinweis!
julsen
 
Posts: 4
Joined: 14. May 2006 18:45
Location: Berlin

Postby Batista » 18. May 2006 11:37

Könnte mir mal jemand die datei so schicken ? weil ich hab keinen privaten zugang, und die datei ist ein bissl groß für diskette.

Bittööö

vlt. sogar an e-mail addy ? gafomania@gmx.de
Batista
 
Posts: 13
Joined: 09. May 2006 12:56

Postby deepsurfer » 19. May 2006 09:40

chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Next

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests