Autostart Probleme

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Autostart Probleme

Postby andy_freak » 27. April 2006 17:19

Ich hab apache und mysql als SVC festgelegt damit sie automatisch starten wenn ich mein Betriebssystem hochfahre. Aber seitdem kann ich mysql nichtmehr starten.
Mein betriebssystem ist Windows Xp Home edition Sp2
andy_freak
 
Posts: 9
Joined: 27. April 2006 17:13

Postby andy_freak » 28. April 2006 15:14

Kann mir jemand sagen wie ich das ändere oder woran das liegt??
andy_freak
 
Posts: 9
Joined: 27. April 2006 17:13

Postby deepsurfer » 30. April 2006 12:14

Ich knabbere noch an deiner Fehlerbeschreibung, denn die lautet das du die Komponenten als "SVC" = Services laufen hast, dann aber kommt die Aussage das seitdem das MySQL nicht mehr startet.

Daher die zaghafte gegenfrage:
Lief es denn bevor du die SVC häkchen angeklickt hattest ?


Ein Lösungsweg wäre jetzt erstmal dafür zu sorgen das alle Dienste (Services) des XAMPPs ab zu schalten und eine Funktionskontrolle der einzelnen Komponenten durchzuführen um damit erstmal auszuschliessen da etwas den Betrieb von XAMPP stört.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby andy_freak » 30. April 2006 14:15

Also ich hatte am Anfang Mysql nicht als Service. Da konnte ich es mit start starten. Aber wenn ich es als SVC festlege startet es nicht mit dem autostart und man kann es auch nachträglich nicht starten.
andy_freak
 
Posts: 9
Joined: 27. April 2006 17:13


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests