Apache will nicht starten

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache will nicht starten

Postby tayke » 21. April 2006 21:41

Hallo,

ich habe vor ca. einer Woche XAMPP installiert und wegen einer Änderung habe ich es heute deinstalliert und eben neu installiert, nur leider will jetzt der Apache nicht mehr starten!
Ports habe ich getestet, sind alle frei.
MySQL & FileZilla startet ohne Probleme.
Habe WinXP SP2.

Könnt ihr mir da weiterhelfen? :)
tayke
 
Posts: 20
Joined: 21. April 2006 21:31

Postby deepsurfer » 22. April 2006 13:09

Hattest Du zuvor die XAMPP-Komponenten als DIENST (service) laufen gehabt und vergessen bei der DeInstallation die Services zu stoppen ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby tayke » 23. April 2006 13:58

Nö, ich hab die Dienste eigentlich immer manuell gestartet und gestoppt.
Angenommen ich hab die vergessen zu stoppen, was müßte ich tun?
tayke
 
Posts: 20
Joined: 21. April 2006 21:31

Postby tayke » 24. April 2006 14:09

Kann mir hier niemand weiterhelfen?

Wenn ich den Apache über die Konsole starten will, dann kommt "Ein dienstspezifischer Fehler ist aufgetreten: 1."
tayke
 
Posts: 20
Joined: 21. April 2006 21:31

Postby tayke » 24. April 2006 20:46

Kann es sein, dass man das XAMPP Paket in kein Verzeichnis mit Sonderzeichen packen darf?
Habs nu nochmal installiert, in einen Ordner, der nur aus Buchstaben besteht und nu läuft der Apache auf einmal wieder.
tayke
 
Posts: 20
Joined: 21. April 2006 21:31


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests