Apache will nicht starten

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache will nicht starten

Postby nicknick » 13. April 2006 10:41

Nachdem die Windows installer alle nen Dekomprimierungsfehler bei mir aufweisen habe ich mal das exe Archiev versucht. Hat alles wunderbar entpackt. Dann habe ich die setup_xamp gestartet. Da kam auch kein Fehler. Nur wenn ich jetzt das Kontrollcenter starte läuft nur der mysql Service. Will ich Apache starten kommt da Error -1. Wenn ich die apache_start von Hand aufrufe zeigt er mit Apache2 is starting.... Mehr kommt da aber nicht.
Weis jemand woran das liegen könnte.
nicknick
 
Posts: 5
Joined: 04. April 2006 09:34

Postby deepsurfer » 13. April 2006 10:50

Jo, seit längerer Zeit haben die SourceForge-Mirror die eigenart unter sich corrupte Dateien zu verteilen. Dieses Verhalten passiert aber willkürlich und ist nicht auf einen bestimmten Mirror festgelegt. Tage später ist auf diesem Mirror wieder alles in Ordnung aber ein anderer Mirror vergibt corrupte Dateien.

Öffne bitte mal eine DOSbox und starte die apache_start.bat manuell in dieser DOSbox. Zusätzlich bitte dann auch die Prozessliste öffnen und schauen ob dort zweimal "apache.exe" auftaucht mit 99% CPU last.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby nicknick » 13. April 2006 12:27

ich bin jetzt dahintergekommen was es war. Da war noch nen apache service von der alten installation aktiv. Hab mich dann als admin eingeloggt und den mit apache_uninstall_service.bat beendet. Danach dann apache_install_service.bat aufrufen und die sache läuft rund.
nicknick
 
Posts: 5
Joined: 04. April 2006 09:34

Postby deepsurfer » 13. April 2006 13:34

Gut gut....HAPPY XAMPP ;)
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests