probleme mit norton internet security?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

probleme mit norton internet security?

Postby daniel29 » 12. April 2006 21:36

hallo,
also für mich ist das hier alles absolutes neuland.
ich versteh nicht warum sich bei mir xampp nicht installieren lässt.
habe win xp und norton internet security.
wenn ich installer methode mach (mittlerweile zum 4. mal) dann läuft immer nur mysql aber nich der apache. was mach ich falsch. ich habe extra bei anfrage von norton den port zugelassen obwohl empfohlen immer blockieren :?
daniel29
 
Posts: 6
Joined: 12. April 2006 20:52

Postby Wiedmann » 12. April 2006 21:37

Was sagt der Apache dir, wenn du ihn über die Batchdatei startest?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby daniel29 » 12. April 2006 22:45

der apache sagt, er hat es sich beim 5. mal installation anders überlegt und läuft jetzt :D yippi
hab zwar keinen blassen schimmer warum, aber das iss mir jetzt auch erstmal wurst, hauptsache er läuft.
nur ftp lässt sich ja scheinbar nur mit eingeschaltetem dienst also über autostart öffnen
daniel29
 
Posts: 6
Joined: 12. April 2006 20:52

Postby Wiedmann » 12. April 2006 23:18

nur ftp lässt sich ja scheinbar nur mit eingeschaltetem dienst also über autostart öffnen

Jein.
- FileZilla lässt sich unter NT nur als Dienst benutzen.
- Die Startart des Dienstes muss aber nicht "autostart" sein.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby daniel29 » 12. April 2006 23:39

jetzt geht der apache schon wieder nicht. zuerst gings noch mit norton deaktivieren. jetzt kommt auch kein running mehr wenn norton deaktiviert ist. woran kann dass bloss schon wieder liegen????
daniel29
 
Posts: 6
Joined: 12. April 2006 20:52

Postby Wiedmann » 12. April 2006 23:45

siehe oben...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby daniel29 » 12. April 2006 23:49

ja danke , aber jetzt mal ne dumme frage.
was für ne endung hat denn so ne batch datei? ich find die nämlich nich...
daniel29
 
Posts: 6
Joined: 12. April 2006 20:52

Postby daniel29 » 12. April 2006 23:55

ok das mit der endung hab ich ausfindig gemacht. bat. oder txt
gefunden hab ich die richtige aber immer noch nicht.
und wie man sie dann öffnet???
daniel29
 
Posts: 6
Joined: 12. April 2006 20:52

Postby daniel29 » 13. April 2006 00:06

ok datei gefunden startversuch: lässt sich nicht starten. gibts noch andere möglichkeiten?
daniel29
 
Posts: 6
Joined: 12. April 2006 20:52

Postby Wiedmann » 13. April 2006 00:21

lässt sich nicht starten.

d.h.?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests