Apache stürzt ständig ab (Wordpress?)

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache stürzt ständig ab (Wordpress?)

Postby Gafard » 06. April 2006 22:47

Moin!

Ich habe die Heise-XAMMP-Version und nun auch Wordpress installiert. Leider hängt sich der Apache dauernd auf. Aus dem Log:
Code: Select all
[Thu Apr 06 23:34:45 2006] [notice] Apache/2.2.0 (Win32) DAV/2 mod_ssl/2.2.0 OpenSSL/0.9.8a mod_autoindex_color PHP/5.1.1 mod_perl/2.0.2 Perl/v5.8.7 configured -- resuming normal operations
[Thu Apr 06 23:34:45 2006] [notice] Server built: Dec  1 2005 18:36:53
[Thu Apr 06 23:34:45 2006] [notice] Parent: Created child process 1404
[Thu Apr 06 23:34:52 2006] [notice] Child 1404: Child process is running
[Thu Apr 06 23:34:52 2006] [notice] Child 1404: Acquired the start mutex.
[Thu Apr 06 23:34:52 2006] [notice] Child 1404: Starting 250 worker threads.
[Thu Apr 06 23:34:52 2006] [notice] Child 1404: Starting thread to listen on port 443.
[Thu Apr 06 23:34:52 2006] [notice] Child 1404: Starting thread to listen on port 80.
[Thu Apr 06 23:37:04 2006] [notice] Parent: child process exited with status 1073807364 -- Restarting.
[Thu Apr 06 23:37:24 2006] [notice] Apache/2.2.0 (Win32) DAV/2 mod_ssl/2.2.0 OpenSSL/0.9.8a mod_autoindex_color PHP/5.1.1 mod_perl/2.0.2 Perl/v5.8.7 configured -- resuming normal operations
[Thu Apr 06 23:37:24 2006] [notice] Server built: Dec  1 2005 18:36:53
[Thu Apr 06 23:37:24 2006] [notice] Parent: Created child process 500
[Thu Apr 06 23:37:31 2006] [notice] Child 500: Child process is running
[Thu Apr 06 23:37:31 2006] [notice] Child 500: Acquired the start mutex.
[Thu Apr 06 23:37:31 2006] [notice] Child 500: Starting 250 worker threads.
[Thu Apr 06 23:37:31 2006] [notice] Child 500: Starting thread to listen on port 443.
[Thu Apr 06 23:37:31 2006] [notice] Child 500: Starting thread to listen on port 80.
[Thu Apr 06 23:39:04 2006] [notice] Parent: child process exited with status 1073807364 -- Restarting.
[Thu Apr 06 23:39:12 2006] [notice] Apache/2.2.0 (Win32) DAV/2 mod_ssl/2.2.0 OpenSSL/0.9.8a mod_autoindex_color PHP/5.1.1 mod_perl/2.0.2 Perl/v5.8.7 configured -- resuming normal operations
[Thu Apr 06 23:39:12 2006] [notice] Server built: Dec  1 2005 18:36:53
[Thu Apr 06 23:39:13 2006] [notice] Parent: Created child process 2160
[Thu Apr 06 23:39:27 2006] [notice] Apache/2.2.0 (Win32) DAV/2 mod_ssl/2.2.0 OpenSSL/0.9.8a mod_autoindex_color PHP/5.1.1 mod_perl/2.0.2 Perl/v5.8.7 configured -- resuming normal operations
[Thu Apr 06 23:39:27 2006] [notice] Server built: Dec  1 2005 18:36:53
[Thu Apr 06 23:39:27 2006] [notice] Parent: Created child process 320
[Thu Apr 06 23:39:35 2006] [notice] Child 320: Child process is running
[Thu Apr 06 23:39:35 2006] [notice] Child 320: Acquired the start mutex.
[Thu Apr 06 23:39:35 2006] [notice] Child 320: Starting 250 worker threads.
[Thu Apr 06 23:39:35 2006] [notice] Child 320: Starting thread to listen on port 443.
[Thu Apr 06 23:39:35 2006] [notice] Child 320: Starting thread to listen on port 80.


Dies geschieht meistens nach irgendwelchen Aktionen, die ich in Wordpress mache. Zum Beispiel eine Theme verändern oder so.

XAMPP läuft bei mir ohne Internetverbindung, die Trackbacks und Pings habe ich deswegen auch schon ausgestellt. Ist zufällig ein versierter Logfile-Leser anwesend?

Danke im Voraus!
Gafard
Gafard
 
Posts: 2
Joined: 05. April 2006 15:10

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 14 guests