probleme mit ZendOptimizer

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

probleme mit ZendOptimizer

Postby greenmaster » 04. April 2006 21:34

also.
ich wollte mir heute den ZendOptimizer installieren. weil ich ihn für ein script brauche.
hab alles gemacht wie gefragt. installation ohne fehlermeldung blub blub blah.
doch als ich das script aufgerufen habe kam nur
"Zend Optimizer not installed"
in der phpinfo wird allerdings gesagt das es installiert ist.
jetzt die frage. gibt es kompatibilitäts probleme zwischen dem zend und xampp für windows?

ich nutze windows 2000.

danke
greenmaster
greenmaster
 
Posts: 9
Joined: 16. March 2006 15:27

Postby Wiedmann » 04. April 2006 22:42

gibt es kompatibilitäts probleme zwischen dem zend und xampp für windows?

Nicht das ich wüsste. Imemrhin ist der Optimizer beim XAMPP ja vorinstalliert...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby greenmaster » 04. April 2006 22:56

hmm könnt ihr mir dann sagen wie ich es zum laufen bringe?
das script ist das portalsuit 2002
oben drin steht das es mit encoder und zendguard gemacht wurde. müssen die auch installiert sein?
greenmaster
 
Posts: 9
Joined: 16. March 2006 15:27

Postby Wiedmann » 04. April 2006 23:00

oben drin steht das es mit encoder ... gemacht wurde.

In dem Fall muss man normal nur den Loader in der "php.ini" aktivieren. (bei einer Installation ohne deine Installversuche...).
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby greenmaster » 04. April 2006 23:09

und nach dem installations versuch? alles neu machen oder reicht es die php.ini backup zu laden?
greenmaster
 
Posts: 9
Joined: 16. March 2006 15:27

Postby Wiedmann » 05. April 2006 00:02

und nach dem installations versuch?

Im Prinzip natürlich genauso. Allerdings weis ich ja nicht, was du alles getrieben hast ;-) (Sprich, ich kenn die aktuellen Voraussetzungen nicht mehr wirklich)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby greenmaster » 05. April 2006 08:56

hab es jetzt mal versucht. es geht jetzt.
danke für die hilfe
greenmaster
 
Posts: 9
Joined: 16. March 2006 15:27


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests