WAMPP auf Notebook mit XP-Professional

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

WAMPP auf Notebook mit XP-Professional

Postby Ecki » 15. July 2003 18:57

Hallo,
hier mein erstes Posting:

Ich habe ein flammneues "Gericom"-Notebook mit Windows-XP-Professional als Betriebssystem. Arbeitsspeicher: 512 MB - natürlich sind auch die restlichen Komponenten alle neu und schnell.
(Eigentlich eine gute Voraussetzung!?)

Nach der Installation des WAMPP (Version 2) macht dieser extreme Probleme, die schon mehrfach zum "Bluescreen" und damit zum Reboot des Notebooks geführt haben.

Zum Beispiel bei der Bearbeitung einer MySQL-Db mit "phpMyAdmin":
Plötzlich "rödelt" der Rechner wie irre herum und lässt ein Piepen des Motherboards vernehmen, dann schmiert er (der Rechner) ab.
Die Installation ist meines Erachtens sauber; zumal ich vorher auf meinem alten Rechner (mit Windows 2000 drauf) den gleichen WAMPP mit den gleichen Dateien, Scripten und Datenbanken installiert hatte und alles problemlos lief.
Ich bin schon ziemlich verzweifelt, da ich das Notebook im Rahmen einer Software-Präsentation - mit eben diesem WAMPP installiert - dringend lauffähig benötige.

Für eine rasche Hilfe wäre ich euch sehr dankbar. :cry:

Ecki
__/ ALLE FÜR JEDEN \__
User avatar
Ecki
 
Posts: 3
Joined: 15. July 2003 17:34
Location: Erde

Postby Rayman2200 » 15. July 2003 19:15

Wenn du das so dringend brauchst, gibts auch nen kleines Packet (nicht von ApacheFriends), schimpft sich glaub ich MicroWeb http://www.indigostar.com/microweb.htm ;)

Das ganze Zeugs packst du dann in nen Ordner mit der ganzen Präsentation. Führst es einmal probeweise aus (das Programm läuft dann im Hintergrund und sollte über localhost erreichbar sein). Dann kannst es dir ggf auch auf CD brennen und von JEDEM PC aus starten.

Wie gesagt ist ne Notlösung und dient nicht so sehr als vollwertiger Webserver zum Scripten oder so.

hth
Rayman2200
 
Posts: 5
Joined: 15. July 2003 10:43

Postby Oswald » 15. July 2003 19:52

Huhu Ecki!

Nicht das ich jetzt die Qualität von WAMPP besonders herausheben möchte, aber ich hab noch nie von solchen Problemen mit WAMPP gehört. Und wiederholte Blue-Screens sind schon massive Probleme.

In meinen Ohren hört sich das leider sehr nach irgendwelchen Hardware-Problemen an. Sei es CPU oder RAM oder evtl. sogar Motherboard. (Das Piepen deutet auch auf Hardware-Probleme hin.)

Vielleicht ist auch nur ein Fehler in der XP-Installation? Also neu installieren und noch mal probieren. Aber dafür dürfte bei Dir ja nicht die Zeit sein.

Ich hoffe der Tipp von Rayman kann Dich erst mal retten. Danach empfehle ich Dir irgendwelche Diagnosetools für RAM-Test etc. Da kenn ich für Windows allerdings gar keine. (Ich Linux-Typ)

Viel Glück erst mal und liebe Grüße,
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Danke für Eure Tipps!

Postby Ecki » 15. July 2003 20:02

Hallo,

danke für Eure Tipps zu dem Problem. Ich werde morgen erst mal die Hardware checken. Danach ein neuer Versuch... :wink:

Ecki
__/ ALLE FÜR JEDEN \__
User avatar
Ecki
 
Posts: 3
Joined: 15. July 2003 17:34
Location: Erde

Postby AlexPausB » 15. July 2003 20:09

Tach...

Speichertests (und andere Tools) für Windows gibts unter anderem bei http://heise.de/ct/ftp/

Probieren geht über Studieren ;-)
AlexPausB
 
Posts: 471
Joined: 05. February 2003 11:19
Location: Fdorf

@AlexPausB

Postby Ecki » 15. July 2003 20:21

... Supertipp, danke, kann ich gut brauchen.

Viele Grüße aus den niederrheinischen Tropen, 8)
__/ ALLE FÜR JEDEN \__
User avatar
Ecki
 
Posts: 3
Joined: 15. July 2003 17:34
Location: Erde


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests