hlstats.pl bekomme ich nicht ausgeführt auf dem xampp -->

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

hlstats.pl bekomme ich nicht ausgeführt auf dem xampp -->

Postby TroubleMaker » 25. March 2006 01:14

-> unter windows

Hallo ich habe folgendes problem ....



also ich habe nen root server bestellt ... xampp 1.5.1 installiert ... die hlstats von www.unitedadmins.com installiert .... alle daten auch soweit eingetragen sql db name ... pw etc ...... nun steht in der anleitung

http://docs.unitedadmins.com/hlstats/german/

folgendes :

Starte hlstats.pl Durch Verknuepfung oder mit C:\hlstats\perl hlstats.pl.
Wenn nun folgendes Fentser mit aehnlichem Inhalt erscheint, wurde hlstats.pl gestartet und laeuft ohne Probleme.

++ HLstats 1.02 starting...
-- Opening UDP listen socket on port 27500 ... opened OK
-- Connecting to MySQL database 'hlstats' on 'localhost' as user 'hlstats' ...
connected OK

++ HLstats is now running (Normal mode, debug level 1).



ich bekomme diese hlstats.pl nicht ausgeführt .... ich weiss leider nicht wodrann das problem liegt .... also die stats sind online und man kann sie sehen ... nur diese pl.datei bekomme ich nicht ausgeführt ... vielleicht kann mir jemand von euch sagen wie es geht .... ich weiss nicht genau ob das problem an mir liegt oder am perl .... ich gehe mal eher davon aus das es an mir liegt ... aber mit perl kenne ich mich nicht aus und ihr seid meine letzte hoffnung ...

mfg TroubleMaker
TroubleMaker
 
Posts: 2
Joined: 25. March 2006 00:54

Postby Wiedmann » 25. March 2006 01:20

oder mit C:\hlstats\perl hlstats.pl.

Der Pfad zu Perl dürfte bei dir ja nicht "C:\hlstats\perl" sein. Oder gibt es in diesem Verzeichnis eine Datei mit dem Namen "perl.*"?

Musst du also ersetzten mit dem Pfad, wohin du dir dein Perl installiert hast. (BTW: Welches Perl benuzt du denn?)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

......

Postby TroubleMaker » 25. March 2006 01:28

also ich benutze das perl das auf dem xampp installiert ist ..... bzw nutze ich es überhaupt ???? aufjedenfall liegt das perl in dem ordner
C:\Program Files\xampp\perl\bin\perl.exe


--------
ich habe nun das perl addon für xampp win installiert .... und wenn ich in die verknüpfung als ausführen in folgendes eingebe "C:\Program Files\xampp\perl\bin"

önnet sich nur kurz das fenster und dann geht es wieder zu
TroubleMaker
 
Posts: 2
Joined: 25. March 2006 00:54

Postby Wiedmann » 25. March 2006 11:26

und wenn ich in die verknüpfung als ausführen in folgendes eingebe "C:\Program Files\xampp\perl\bin"

:?:
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Rotschopf » 28. March 2006 06:51

kann auch wunderbar hiermit zu tun haben...

http://community.apachefriends.org/f/viewtopic.php?t=16830

Nur leider gibt es dafür auch keine Lösung :(
Kaum macht man's richtig, schon funktioniert's...
Feedback ist wichtig! Undank ist der Welten lohn!!
Rechtschreibfehler sind ein Geschenk an die Allgemeinheit! Und dienen der Belustigung anderer!
Rotschopf
 
Posts: 3
Joined: 22. March 2006 21:19


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests