[Installation] Fehler beim Dekomprimieren!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

[Installation] Fehler beim Dekomprimieren!

Postby haui » 16. March 2006 14:44

Hi Guys,

ich habe ein Problem mit meinem XAMPP 1.5.1 unter Windows (XP). Wenn ich die Installation ausführe, bricht das Setup irgendwann ab, weil es eine beliebige Datei nicht dekomprimieren kann.

Lass ich dann die Installation direkt nochmal drüber laufen, konnte die vorherige Datei dekomprimiert werden, nur die nächste Datei wiederrum nicht!

Woran kann das liegen?

Beim letzten Mal, als ich die Installation läufen habe lassen, ging alles und seit dem habe ich nichts am System etc. geändert!

Danke!

Haui
haui
 
Posts: 4
Joined: 14. March 2006 10:51
Location: Memmingen

Postby deepsurfer » 16. March 2006 14:56

Bitte Downloade dir das XAMPP von anderen Mirrors herunter, seit Wochen
sind unterschiedliche Mirrors mit Korrupten Dateien vorhanden.

Ist kein Fehler von den XAMPP Devs, sondern von den Mirrors
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby haui » 16. March 2006 15:16

Muss dich leider enttäuschen, die Installationsdatei die ich auf meinem Server liegt, habe ich schon vor längerer Zeit heruntergeladen. Mit dieser Version habe ich schon diverse Installationen durchgeführt, auf verschiedenen Computern und bislang auch ohne Probleme. Jetzt seit ein paar Tagen zickt es herum, ebenfalls auf verschiedenen PCs! Ich bezweifel eigentlich, dass es an der Datei selbst liegt. Aber ich wüsste auch nicht, woran es sonst liegen kann!

Irgendwelche Tipps?
haui
 
Posts: 4
Joined: 14. March 2006 10:51
Location: Memmingen

Postby haui » 16. March 2006 15:19

Ja, brat' mir doch einer 'nen Storch und die Beine recht knusprig!

Jetzt funktioniert plötzlich wieder mit der Installationsdatei! Da soll doch eine aus Windows schlau werden!

Danke trotzdem!
haui
 
Posts: 4
Joined: 14. March 2006 10:51
Location: Memmingen

Postby deepsurfer » 16. March 2006 17:06

hhhmmm, da du geschrieben hast das diese datei auch bei anderen PC rumzickt wäre meine Hinweis mal die Platte zu Defragmetieren,prüfen und mal das TMP Verzeichniss leeren hinfällig gewesen.

Da es aber jetzt läuft... HAPPY XAMPP
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests