Internetverbindung bricht zusammen

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Postby deepsurfer » 16. March 2006 19:22

problematiker3 wrote:yo werd ich mal probieren, aber kann man auch mehrere XAMPP-Versionen gleichzeitig installiert haben ? Ich möchte die alte jetzt nicht unbedingt wieder deinstallieren...


Wenn du dir die ZIPversion herunterlädst sollte es kein Problem sein, denn ich habe hier 3 Versionen aber der Unterschied besteht darin das ich keine
Installerversion am laufen habe, von daher weiss ich nicht ob es klappt.

Deine jetzige Version stoppen, auch daran denken die Services ab zu schalten.
ZIPversion auf c:\xampp entpacken und keine xampp_setup.bat ausführen. Mittels dem Vorhanden XAMPP-Control die ZIPversion starten lassen, wenn es so funktioniert sei glücklich.

Wenn du nun wieder deine jetzige Version benutzen willst, halt den anderen XAMPP über seinen Control stoppen, und deine jetzige mittels dem eigenen XAMPP-Control starten lassen.

Wie gesagt.... ich hab hier bei mir keine Installerversion vorhanden um das jetzt genau gegen zu prüfen, ich hab hier 3 XAMPPs ZIPversionen die ich bei bedarf starte.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby problematiker3 » 19. March 2006 14:20

Hab jetzt mal wieder die neue Version installiert und diese Zeile ans Ende der httpd.conf geschrieben.
Erst sah's ganz gut aus, aber dann ist wieder alles zusammengestürzt :D

naja, bissken seltsam das ganze, ich arbeite jetzt wieder mit der alten XAMPP-Version...
problematiker3
 
Posts: 16
Joined: 08. March 2006 18:05

Postby problematiker3 » 12. May 2006 17:52

Yo, das Problem ist plötzlich wieder aufgetreten - sogar mit der _alten_ XAMPP-Version und ohne erkenntlichen Grund!! AAAAARRRHHH

Wie kann ich herausfinden, weshalb plötzlich alles zusammenbricht?
Gibt es eine "Windows-Netzwerkprotokolldatei" oder sowas, die mitprotokolliert, welche Anwendungen wann über die Leitung verkehren??
Vielleicht würde man ja daraus schlau... :( :( :(

SSL-Verbindungen funktionieren ja noch !

DANKE FÜR HILFE
problematiker3
 
Posts: 16
Joined: 08. March 2006 18:05

Postby problematiker3 » 14. May 2006 09:50

Weiß keiner, wie ich dem Problem evtl. auf die Schliche kommen könnte?
Das ist wirklich wichtig, da ich auf den XAMPP angewiesen bin!!
Gibt es irgendeine Analysemöglichkeit ??

Ich verliere bald den Verstand :roll: :evil: :x :shock: :( :( :( :(
problematiker3
 
Posts: 16
Joined: 08. March 2006 18:05

Postby problematiker3 » 15. May 2006 20:08

Yo, ich habe jetzt eine konkrete Vermutung, woran es liegen könnte:

Wenn ich zwei PHP-Dateien über den Localhost gleichzeitig aufrufe, dann tritt der Fehler gehäuft auf, ansonsten eigentlich gar nicht!

Wenn ich z.B. eine PHP-Seite aufrufe, in der sich ein Frame mit noch einer zweiten PHP-Datei befindet, dann bricht die Verbindung ständig zusammen.
problematiker3
 
Posts: 16
Joined: 08. March 2006 18:05

Postby problematiker3 » 28. June 2006 10:06

Yo, ich weiß jetzt, was mein Fehler war. Ich hatte in meinem Firefox-Browser die Option "network.http.pipelining" auf TRUE gesetzt (soll _angeblich_ den Browser schneller machen, macht ihn aber vor allem fehlerhafter in der Seitendarstellung...). Damit kamen viele Seiten (und anscheinend insbesondere der lokale Apache) nicht klar. :D
problematiker3
 
Posts: 16
Joined: 08. March 2006 18:05

Previous

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests