localhost funktioniert nicht, falsche startseite

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

localhost funktioniert nicht, falsche startseite

Postby lujowe73 » 08. March 2006 05:08

Hi, habe grade das ganze xampp installiert, will eigentlich mambo machen und brauche dazu angeblich php und mysql naja mal sehn keine ahnung wie es weiter geht. auf jeden fall wenn ich jetzt http://localhost eingebe kommt nicht die startseite sondern irgendwas von alten installationsversuchen mit apache die ich mal nach irgendeiner anleitung gemacht habe: "Es klappt! Der Apache-Webserver ist auf dieser Website installiert!" u.s.w. das will ich aber nicht. wenn ich versuche die datei xampp/index.php aufzurufen klappt das auch nicht. was tun? warum kann ich keine php ausführen habe ich doch angeblich alles prima installiert? und wer erklärt mir was ich mit dem ganzen kram jetzt anfangen kann? welches buch soll ich kaufen, auf welcher seite lese ich weiter?
lujowe73
 
Posts: 5
Joined: 08. March 2006 05:00

Postby deepsurfer » 08. March 2006 14:20

Ich gehe nach dieser wagen Beschreibung von aus das du deine Installation des Apachen (also nicht XAMPP) erfolgreich durchgeführt hast.

Denn dein Beschriebenes Ergebnis bei http://localhost ist das Ergebnis einer Apachen standalone Installation.

Also:
Alten Apachen stoppen, und dann XAMPP starten, dann sollte unter http://localhost nach auswahl der Sprache das Willkommenscreen von XAMPP erscheinen.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests