XAMPP 1.5.1 - PHP als Apache-Modul?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP 1.5.1 - PHP als Apache-Modul?

Postby gator_121181 » 06. March 2006 18:30

Läuft bei der Version 1.5.1 von XAMPP, PHP als Apache-Modul oder ist es eine CGI-Version.

Bitte helft mir weiter, da ich sonst nicht rausfinde ob ich damit eine HTTP-Authentifizierung realisieren kann.

Vielen Lieben Dank!

gator_121118
gator_121181
 
Posts: 3
Joined: 06. March 2006 16:45

Postby Wiedmann » 06. March 2006 18:32

PHP als Apache-Modul oder ist es eine CGI-Version.

phpinfo() verrät dir das... Und warum ein neuer Thread zu einer alten Frage die du schon hast?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby gator_121181 » 06. March 2006 18:42

Weil mir beim anderen keiner helfen konnte.
Ausserdem ist das andere Thema ein bísschen spezifischer und läßt sich nicht in dieser Rubrik einordnen.

Leider bin ich zu blöd um es aus der php.info rauszulesen.

Muss ich dafür mod_cgi rauskommentieren und mod_php5 rein in der Konfigurationsdatei von Apache damit ich bekomme was ich will?

Danke!
gator_121181
 
Posts: 3
Joined: 06. March 2006 16:45

Postby Wiedmann » 06. March 2006 18:49

Wenn du aus dieser Ausgabe nicht herauslesen kannst dann schreib dir halt ein Script was dieses für dich tut...
http://de.php.net/manual/en/function.php-sapi-name.php
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests