mercury funzt net richtig

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

mercury funzt net richtig

Postby AfK.Pixhand » 02. March 2006 22:31

ich nutze meinen apache als webserver und wenn man sich bei meiner community registriert sollte der user eine mail mit dem bestätigunslink erhalten die aber nie ankommt...
hab den mercury smtp so eingestellt dass er auch nicht locale mails versendet, es steht auch dass die mail verschickt wurde ohne fehlermeldung diese jedoch nicht ankommt
AfK.Pixhand
 
Posts: 9
Joined: 20. February 2006 22:35

Postby deepsurfer » 03. March 2006 12:55

Dann wird die Mail die als "verschickt" deklariert ist zwar von Mercury hinausgebracht aber der Empfänger-Server (gmx / web / etc.) nehmen leiten diese nicht weiter.
Normalerweise sollte aber im Logbereich stehen das diese nicht an den Empfänger gegangen ist.

Die Bestätigung darüber das es versendet wurde ist bestimmt das Logfenster des eigenen SMTP und POP Fensters des Mercury, der ja richtigerweise die Übermittlung innerhalb seines Serverumfangs die Mail transportiert hat.

Es gibt hier zwei Anleitungen zum Mercury die aber Meinungstechnisch von den Usern als nicht brauchbar angesehen werden.
Aufgrund dieser Vorkommnisse hat ein User etwas geschrieben was ich dir hiermit nahe lege.
http://community.apachefriends.org/f/viewtopi ... 9320#69320
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests