Xampp läuft nicht, bin verzweifelt!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp läuft nicht, bin verzweifelt!

Postby Anfaenger » 25. February 2006 13:52

Moin Moin,
ich habe heir schonmal Hilfe bekommen bei dem selben Problem, diesemal klappt das aber irgendwie nicht!
Also:
Ich habe
- XP (home) ohne SP2
- XP-AntySpy
- Xampp 1.51.1
- sitze hinter einem Router
- Habe Bitdefender
- habe Skype aus, als ich selbst versucht habe das Problem zu beheben
- Der Portcheck lässt sich zwar ausführen, schleißt sich aber bevor er
überhaupt etwas zeigt (zu schnell kann auch nicht pause drücken so
schnell!)
- fehlt was?

Ich habe also als alles nciht funktionierte ersteinmal Xampplite runtergsschmissen! Und Xampp installiert direkt auf C:/Xampp/
Habe in XP-AntiSpy die maximale HTTP-porfreigeba ausgeschaltet, damit ich da ncihts blockiere, Skype war aus! habe dann xampp_start.exe ausgeführt, nachdem ich xampp_setup.bat ausgeführt habe.
Ich habe die antwort bekommen:
### APACHE + MYSQL IS STARTING NOW ###
wie es ja sein soll!
Habe dann einmal ping localhost ausgeführt
--> 0% Verlust!
Habe in Firefox und IExplorer localhost aufgerufen und beide luden lange und es passierte nichts!
Dann habe ich alles einmal ausgemacht und nochmal gestartet. diesesmal abe rüber das contro_pannel! Habe dann festgestellt, dass der jeweilige Explorer das laden sofort abbricht, wenn ich Apache stoppe (das controlpannel zeigt, das MySql läuft, genau wie Apache!). Sonst läd der jeweilige Explorer aber dafür unendlich!
Ich hoffe ich bekomme schnell einige antworten ich muss Xampp zum laufen bekommen
Vielen dank im Voraus!!!

Anfaenger
Last edited by Anfaenger on 26. February 2006 18:31, edited 1 time in total.
Anfaenger
 
Posts: 12
Joined: 09. November 2005 18:46

Firewall

Postby high-voltages » 26. February 2006 00:10

Das hört sich nach nem Firewall Prblem an !!!

MFG
High-voltages
Image
high-voltages
 
Posts: 11
Joined: 25. February 2006 14:36

Postby Anfaenger » 26. February 2006 18:31

Nein, kein Firewall Fehler! Auch kein AntySpy! Es war netlimiter :oops:

Vielen Dank für die Hilfe

Anfaenger
Anfaenger
 
Posts: 12
Joined: 09. November 2005 18:46


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 17 guests