Kritisches Problem sei 1.5.1

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Kritisches Problem sei 1.5.1

Postby morpheus00de » 21. February 2006 21:52

Hi,
beim Update auf die 1.5.1 habe ich eine frische installation gemacht und die alten Configs per Hand eingepflegt in die neue Struktur.

Läuft auch alles ohne Probleme soweit nur:

Surfe ich vom Server auf meine gehosteten Seiten, also Browser und Apache auf ein und dem selben PC läuft der Apache auf 100% hoch und sperrt mir den Server komplett. Nichtmal den Taskmanager kann ich öffnen um den Prozess zu killen bzw nur mit einer dauer von 1-2 Stunden.

Eine erweiterte Diagnose ist nicht möglich, der Fehler ist so auch nicht reproduzierbar.

Weis jemand was dazu???

MfG
morpheus00de
 
Posts: 10
Joined: 14. August 2005 06:33

Postby KingCrunch » 21. February 2006 22:03

Error-Logs?
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby morpheus00de » 21. February 2006 23:15

Kein Inhalt bzw nicht zu dem Zeitpunkt des Absturzes.

Entweder weil keine Ressource zum Schreiben da ist oder der Fehler nicht eingetragen wird.
Keine Ahnung stehe mangels Möglichkeiten (durch das einfrieren) auf dem Schlauch.
morpheus00de
 
Posts: 10
Joined: 14. August 2005 06:33

Postby Wiedmann » 21. February 2006 23:44

Weis jemand was dazu???

Yup, die FAQ...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests