Passwortabfrage unter Windows XP

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Passwortabfrage unter Windows XP

Postby Frankx » 17. February 2006 23:36

Hallo,

Einsteiger verzweifelt grade.

Ich habe XAMPP installiert und alles funktionierte auf Anhieb. Dann ging ich in die Sicherheitsseite und vergab Login und Passwort für XAMPP und My SQL. Nach erneuter Eingabe von "Localhost" wurde ich nun zur Eingabe des Passwort aufgefordert. Ich versichere euch dass ich den richtigen Login und Passwort benutzt habe aber ich kam nicht mehr rein.

Also habe ich alles deinstalliert und erneut installiert. Dummerweise wurde ich nun immer noch zur Passworteingabe aufgefordert sobald ich "Localhost" eingebe.

Und nun kommt der Rätselhammer, ich habe wieder alles deinstalliert und im Browser "Localhost" eingegeben und was soll ich sagen, ich soll ein Passwort eingeben obwohl XAMPP gar nicht mehr auf dem Rechner ist.

Liegt das Problem zwischen den Ohren des Users?

Für einen Tipp wäre ich wirklich dankbar.

Gruß
Frank
Frankx
 
Posts: 3
Joined: 17. February 2006 23:17

Postby Wiedmann » 17. February 2006 23:41

ich habe wieder alles deinstalliert und im Browser "Localhost" eingegeben und was soll ich sagen, ich soll ein Passwort eingeben obwohl XAMPP gar nicht mehr auf dem Rechner ist.

Dann wird da wohl ein anderer Webserver laufen (IIS z.B.).
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Passwortabfrage unter Windows XP

Postby Frankx » 17. February 2006 23:50

Hallo,

wie kann ich diesen ominösen Server abschalten und warum sollte er auf meinem Rechner laufen?

Gruß
Frank
Frankx
 
Posts: 3
Joined: 17. February 2006 23:17

Postby Wiedmann » 18. February 2006 00:01

wie kann ich diesen ominösen Server abschalten

Keine Ahnung. Ich weis ja nciht welcher da läuft...

und warum sollte er auf meinem Rechner laufen?

Weil du ihn gestartet/installiert hast?

Dummerweise wurde ich nun immer noch zur Passworteingabe aufgefordert sobald ich "Localhost" eingebe.

Nach drei Falscheingaben sollte ja eine Fehlerseite von diesem Server kommen. Beim XAMPP wäre da auch das Tool "xampp-portcheck.exe" dabei, was man benutzen könnte.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Frankx » 18. February 2006 15:11

Grosses Dankeschön,

es war tatsächlich der IIS. Nachdem ich IIS entfernt habe läuft nun alles. Komischerweise habe ich IIS nie installiert noch gekannt.

Wenn du jetzt noch einen Tip hast kannst du einen Einsteiger vollends zufriedenstellen.

Es ist mir fast Peinlich aber wie bringe ich nun eine WEB Anwendung auf dem localen Rechner zur Ausführung.

Ich möchte im Verzeichniss F:// WEB/E-Group die Index.php ausführen um E-Group zu starten. Welche Eingabe muss nun im Web Browser erfolgen?

XAMPP liegt im Verzeichniss D://Programme/XAMPP

Gruß
Frank
Frankx
 
Posts: 3
Joined: 17. February 2006 23:17

Postby Wiedmann » 18. February 2006 15:26

Ich möchte im Verzeichniss F:// WEB/E-Group die Index.php ausführen um E-Group zu starten. Welche Eingabe muss nun im Web Browser erfolgen?

Das DocumentRoot vom XAMPP ist in "D:\Programme\xampp\htdocs". Deine Dateien sollten sich also dort (oder einem Unterverzeichnis darin) befinden.

Alternativ könntest du einen Alias einrichten (--> Apache-Manual)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests