phpmyadmin funzt nicht bei wampp 2.1 + win ME

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

phpmyadmin funzt nicht bei wampp 2.1 + win ME

Postby Newbee » 07. July 2003 12:00

Hallo,

habe gerade den wampp 2.1 brav auf c: installiert. Alle Test funktionieren soweit, bis auf den mit phpmyadmin. Da ich den Localhost vor allem für mysql nutzen möchte, würde ich das gerne zum laufen bringen.

Ach ja, beim mysql-server -test bekomme ich diese seltsame Meldung

Ein MySQL-Server ist auf deinem Rechner gestartet.
Es kann aber auch einer deiner alten MySQL-Server sein ...

denke aber das muß so sein. nun frage ich mich warum phpmyadmin nicht funzt. Bin für jeden Tip dankbar!!! Ich vermute irgendeinen fehler in pfadangaben. Habe schon im forum gesucht, konnte aber nix finden.

ahc ja, ich habe win me laufen.

Gruss, Daniel
Newbee
 

Postby Oswald » 07. July 2003 12:01

Huhu Daniel!

Was passiert genau wenn Du auf http://localhost/phpmyadmin/ zugreifen möchtest? Irgendwelche Fehlermeldungen?

Gruß,
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby Newbee » 07. July 2003 12:10

hallo!

das war schnell! :)

also zunächst öffnet sich die oberfläche von phpmyadmin offenbar wie geplant im rechten frame. oben drüber steht:

Willkommen bei phpMyAdmin 2.4.0-rc2

Verbunden mit MySQL 4.0.12-max-debug auf localhost als root@localhost



wenn ich nun einen der links anklicke, die hinter "item" stehen, eine option aus der selection-box (links oben) wähle oder eine neue datenbank erstellen will, bekomme ich folgende fehlermeldung:

The following error was encountered:

* Connection Failed

The system returned:

(111) Connection refused

gruss, daniel
Newbee
 

Postby Oswald » 07. July 2003 16:36

Huhu!

Alles klar. Wie greifst Du auf "Dein" phpMyAdmin zu? Mit http://localhost/phpmyadmin oder mit einer anderen URL?

Guck Dir mal die config.inc.php (findest Du im phpMyAdmin-Verzeichnis). Dort findest Du ziemlich am Anfang folgende Zeile:

$cfg['PmaAbsoluteUri'] = '';

Änder die mal etwa so:

$cfg['PmaAbsoluteUri'] = 'http://localhost/phpmyadmin/';

Oder unter welcher URL Du auch immer bei Dir phpMyAdmin erreichst.

Das war's wahrscheinlich schon.

Lieben Gruß,
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

jetzt gehts! aber perl zickt...

Postby newbee » 07. July 2003 18:44

:D :D :D super! das wars!

phpmyadmin geht jetzt! besten dank! hast du noch einen tip, wie ich perl zum laufen kriege. wie ich gerade feststellen mußte, habe ich dort ein ähnliches problem. hier kommt immer die fehlermeldung:

"Die Anfrage kann nicht beantwortet werden, da im Server ein interner Fehler aufgetreten ist. Der Server ist entweder überlastet oder ein Fehler in einem CGI-Skript ist aufgetreten."

gruss, daniel
newbee
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests