Tomcat

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Geht Tomcat bei euch ???

Poll ended at 14. March 2006 02:40

Ja
0
No votes
Nein
3
100%
 
Total votes : 3

Tomcat

Postby flosaw » 12. February 2006 02:12

ää ja wenn ich Tomcat raufmache und dann neustarte ja dann war es das mit dem apache server . also da is nen bug drin...

jaja für die Leute die es noch nicht verstandenhaben was das passiert ist
also ich hatte auf mein Windows 2000 server XAMPP (neuste nicht beta version) raufgemacht.
Dann noch das Peral-ding. Danach hab ich mir mal das neuste Java sdk runtergezogen und dann Tomcat raufgemacht.Soo ging ja auch erst alles gut biss ich dann mal Neustarten muste . Nach dem Neustart ging der Apacheserver nicht mehr. Nach 5 versuchen hab ich herraus gefunden dass es an Tomcat liegt.
Also da ist dann ein Bug drin :roll: :roll:
ps: Ich nehme nur neuste Versionen
Last edited by flosaw on 12. February 2006 03:32, edited 2 times in total.
flosaw
 
Posts: 16
Joined: 12. February 2006 02:06

Postby KingCrunch » 12. February 2006 02:26

[Er hat seinen Beitrag editiert: dadurch wird dieser Beitrag hinfällig]
Last edited by KingCrunch on 12. February 2006 03:21, edited 1 time in total.
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby KingCrunch » 12. February 2006 03:16

"Ein paar Versuche" und "Es liegt an Tomcat" ... is seh da die Implikation nicht....
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby KingCrunch » 12. February 2006 03:20

Achja, zur Umfrage: Tomcat existiert hier nicht und wird auch vorerst nicht existieren: enthaltung
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby flosaw » 12. February 2006 03:34

flosaw
 
Posts: 16
Joined: 12. February 2006 02:06

Postby KingCrunch » 12. February 2006 04:38

Was steht da? Addon? ;)
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby flosaw » 12. February 2006 21:50

jo das meine ich
flosaw
 
Posts: 16
Joined: 12. February 2006 02:06

Tomcat start nicht

Postby der_mit_der_uhr » 17. February 2006 21:41

Tach

Ich habe xamp auf einem XP-Pro Rechner eingerichtet

Bei mir startet apache 2 nicht mehr, nachdem ich tomcat aktivert habe.
Die Fehlermeldung lautet:
http_conf :Syntax Error in line 521 ...
resultieren tut dieser aus dem Aufruf der java.conf im Verzeichnis extra.

Am Anfang wird versucht, das Modul mod_jk.so aus dem Verzeichnis modules zu laden.

Das Modul liegt auch dort. Trotzdem kommt es zu diesem Fehler.

Hbae schon versucht, den kompletten Pfad in das Script zu schreiben, funzt trotzdem nicht.

Setzt man die entsprechenden Zeile auf Kommentar, startet zwar der Apache, aber tomcat natürlich nicht.

Was tun?
der_mit_der_uhr
 
Posts: 2
Joined: 17. February 2006 21:26


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests