Forum einbinden?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Postby deepsurfer » 11. February 2006 19:29

Gruß Danny P.S: Hast du in der Anleitung was von http://localhost/PBLang/install.php stehen? Wenn ja, wo, denn das habe ich nicht in meiner gesehen.


In der Anleitung steht (siehe dein Posting oben)
Open your browser to http://www.yourdomain.com/PBLang/install.php. Obviously replacing "yourdomain.com" with YOUR DOMAIN.

Der begriff "www.yourdomain.com" ist in diesem Fall gleichbedeutend mit
" localhost " , weil localhost eine Namenszuweisung (Domain) für das eigene Lokale Netzwerk ist.

Du sagst das du bei eingabe http://localhost/pblang/install.php nichts siehst.
Sorry wenn ich gegenfrage, wie äussert sich das "nicht sehen" bei dir.
Gibt es eine Fehlermeldung oder hast du nur weissen Bildschirm oder antwortet dir der browser mit einer Meldung ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby DannyXX » 12. February 2006 08:11

Hallo,

kopiere mal eben bereits Geschriebenes geht schneller:

wenn ich - ob es richtig ich, weiß ich nicht - in den Browser:
http//localhost/pblang/install.php eingebe, erscheint folgender
Fehler: Error 404
localhost
02/11/06 13:27:35
Apache/2.2.0 (Win32) DAV/2 mod_ssl/2.2.0 OpenSSL/0.9.8a mod_autoindex_color PHP/5.1.1


Beim Doppelklicken auf die Datei INSTALL von PBLang, öffnet sich die Eingabeaufforderung, Dos (?) und folgende Meldung:

Normal darf jede Socketadresse nur einmal verwendet werden.Could not bind to the adress: 0.0.0.0.80. No listening sockets aivable.Shutting down.
Unable to open logs. Could not open require defaultsfile: mysql/bin/my/cnf.
Fatal error in defaults handling. Programm aborted.

Dann liegt das Problem daran, daß der Port 80 durch DSL bereits belegt ist? Aber Xampp kann doch eine Verbindung herstellen :?

Gruß Danny
DannyXX
 
Posts: 21
Joined: 10. February 2006 20:27

Postby deepsurfer » 12. February 2006 13:33

Beim Doppelklicken auf die Datei INSTALL von PBLang, öffnet sich die Eingabeaufforderung, Dos (?) und folgende Meldung:

Versteh ich nicht, entweder haben wir nun zwei verschiedene Versionen, denn ich sehe kein INSTALL, nur eine install.php, die über den schon bekannten URL aufruf http://localhost/pblang/install.php gestartet werden soll.


Code: Select all
 Verzeichnis von C:\xampp\htdocs\pblang

12.02.2006  13:25    <DIR>          .
12.02.2006  13:25    <DIR>          ..
11.02.2006  18:16    <DIR>          db
11.02.2006  18:16    <DIR>          docs
11.02.2006  18:16    <DIR>          selected
11.02.2006  18:16    <DIR>          templates
20.10.2004  07:37            29.817 admin.php
20.10.2004  07:37            20.576 admin2.php
20.10.2004  07:37            16.055 admsettings.php
27.09.2003  07:36            18.339 admstyles.php
25.04.2004  22:30             1.047 backup.php
12.10.2003  19:13             9.416 board.php
23.09.2004  22:16             2.197 confirm.php
07.10.2003  18:42             1.706 delpm.php
26.09.2004  14:30             5.669 delpost.php
27.09.2003  07:35             1.076 donation.php
20.10.2004  08:17             8.564 editpost.php
27.09.2003  07:35             1.258 error.php
20.10.2004  07:37            25.928 ffunctions.php
27.09.2003  07:36             1.092 formstyles.css
27.09.2003  07:36             2.836 formstyles.php
20.10.2004  08:12            71.842 functions.php
11.10.2003  07:39             2.854 GetLatestMessage.php
12.09.2004  09:11               642 header.php
28.04.2004  16:02             2.453 help.php
20.10.2004  08:17            16.541 index.php
13.12.2003  19:42            25.060 install.php
10.10.2003  05:51             2.836 login.php
27.09.2003  07:36             2.321 logout.php
28.04.2004  16:02            10.807 memberslist.php
20.10.2004  08:09            12.347 nreply.php
20.10.2004  08:17            10.081 ntopic.php
28.04.2004  16:02             5.231 pm.php
19.10.2004  10:26             4.049 pmpshow.php
27.09.2004  15:52            12.396 post.php
28.04.2004  16:02             5.505 profile.php
20.10.2004  08:17            18.886 register.php
27.09.2003  07:36             1.212 restore.php
27.09.2003  07:36            19.378 scan.php
20.10.2004  08:17             3.714 search.php
20.10.2004  08:17             4.753 sendpm.php
19.10.2004  08:46             2.143 setcookie.php
27.09.2003  07:36             1.659 termsofuse_--.txt
27.09.2003  07:36             2.995 termsofuse_de.txt
27.09.2003  07:36               886 termsofuse_el.txt
27.09.2003  07:36             1.705 termsofuse_en.txt
27.09.2003  07:36             1.410 termsofuse_es.txt
27.09.2003  07:36             3.156 termsofuse_fi.txt
15.03.2004  07:40               707 termsofuse_it.txt
27.09.2003  07:36             2.654 termsofuse_nl.txt
27.09.2003  07:36             1.470 termsofuse_sk.txt
27.09.2003  07:36             1.894 termsofuse_ua.txt
27.09.2003  07:36             6.889 ubbc.js
20.10.2004  08:17            10.489 ucp.php
18.10.2003  22:30             4.609 useronline.php
              50 Datei(en)        421.150 Bytes


Sorry, nun kommen wir in einen Bereich der mich etwas verzweifeln lässt.
(aber keine Panik)
Back to the root:
Benutzt du dieses hier ???
http://pblang.drmartinus.de/


Normal darf jede Socketadresse nur einmal verwendet werden.Could not bind to the adress: 0.0.0.0.80. No listening sockets aivable.Shutting down.
Unable to open logs. Could not open require defaultsfile: mysql/bin/my/cnf.
Fatal error in defaults handling. Programm aborted.

Hiermit habe ich ein Problem, wenn du auf das mysteriöse INSTALL klickst und diese Meldung kommt dann musst du etwas anderes haben als diese Forum Software mit der Bezeichnung PBLang (siehe link)

Dann liegt das Problem daran, daß der Port 80 durch DSL bereits belegt ist? Aber Xampp kann doch eine Verbindung herstellen Confused

Es bringt nix darüber jetzt zu Philosophieren, wir müssen jetzt erstmal sicherstellen das wir die gleichen Files haben.

Sichergestellt ist das XAMPP bei dir läuft.
Jetzt brauch ich (auch die anderen zum gegentesten) den genauen LINK woher du deine Software hast.
Wenn du über querLinks zu der Software gekommen bist, wäre dies Hilfreich diese querLinks auch zu lesen, denn irgendwas läuft hier total aneinander vorbei.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby DannyXX » 12. February 2006 14:37

Hallo,

[quote]Versteh ich nicht, entweder haben wir nun zwei verschiedene Versionen, denn ich sehe kein INSTALL, nur eine install.php, die über den schon bekannten URL aufruf http://localhost/pblang/install.php gestartet werden soll.[quote]

Hallo, die Datei heißt install und ist eine php-Datei, also Install.php Entschuldige, dachte das muß ich nicht ausdrücklich erwähnen

Verzeichnis von C:\xampp\htdocs\pblang

12.02.2006 13:25 <DIR> .
12.02.2006 13:25 <DIR> ..
usw. habe ich gelöscht
50 Datei(en) 421.150 Bytes



Genau die gleichen Dateien wie du habe ich auch.



[quote]Sorry, nun kommen wir in einen Bereich der mich etwas verzweifeln lässt.
(aber keine Panik)
Back to the root:
Benutzt du dieses hier ???
http://pblang.drmartinus.de/[quote]

Ja, da habe ich es runtergeladen.


Normal darf jede Socketadresse nur einmal verwendet werden.Could not bind to the adress: 0.0.0.0.80. No listening sockets aivable.Shutting down.
Unable to open logs. Could not open require defaultsfile: mysql/bin/my/cnf.
Fatal error in defaults handling. Programm aborted.

Hiermit habe ich ein Problem, wenn du auf das mysteriöse INSTALL klickst und diese Meldung kommt dann musst du etwas anderes haben als diese Forum Software mit der Bezeichnung PBLang (siehe link)

Nein, habe keinn anderes
Hast Du noch eine Idee?

Gruß Danny
DannyXX
 
Posts: 21
Joined: 10. February 2006 20:27

Install-Seite ist da

Postby DannyXX » 13. February 2006 15:45

Hallo,

die Install-Seite ist da! Der Download funktionierte anscheinend nicht. Habe es mit einem neuen probiert, es geht.

Nun zeigt die Install-Seite:

Attention! Did you make all directories and files writeable as required (see the documentation)? If not, this install program will most likely fail!!!

Kannst Du mir sagen, was ich tun muß bzw. was hast Du noch getan beim Installieren?

Mein Englisch ist nicht das Beste :o)

Viele Grüße
Danny
DannyXX
 
Posts: 21
Joined: 10. February 2006 20:27

Postby deepsurfer » 13. February 2006 16:26

Attention! Did you make all directories and files writeable as required (see the documentation)? If not, this install program will most likely fail!!!

Dies bezieht sich auf ein UNIX (linux) System wo man alle Verzeichnisse dieses PBLang schreibfähig machen soll.

Dies trifft für dich hiermit nicht zu, da du Windows benutzt und die Beschriebenen CHMOD (Rechtevergabe) hier nicht wirksam sind.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby DannyXX » 13. February 2006 18:38

Hallo,

danke und ach so.

Eine Frage noch:

Was muß im Installations-Fenster unter URL to PBLang eingegeben werden?

Viele Grüße
Danny
DannyXX
 
Posts: 21
Joined: 10. February 2006 20:27

Postby deepsurfer » 13. February 2006 18:39

chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby DannyXX » 13. February 2006 18:56

Hallo,

Mist, folgender Fehler:

Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in E:\ProgrammeXAMPP\xampp\htdocs\PBLang\templates\pb\language\lang_fr.php on line 711

Was ist das nun :(

Viele Grüße
Danny
DannyXX
 
Posts: 21
Joined: 10. February 2006 20:27

Postby deepsurfer » 13. February 2006 19:02

Ein bischen Schmunzeln muss ich nun...

Denn das was du jetzt hier fragst habe ich schon geschrieben.
Dies ist ein Fehler bezogen auf eine Routine die etwas bei den Templates der Sprachdateien machen möchte.
Eben diese Routine hat ein Problem bei besagter " lang_fr.php ".

Wenn du die letzten Posting zurück gehst siehst du was ich dazu geschrieben habe, das man nun im Support Forum des PBLang Authors nachschaut ob jemand dazu eine Lösung hat.

Wir sind aber jetzt an einem Punkt gekommen, wo ich Dich fragen würde..
Muss es unbedingt dieses PBLang sein ?, denn das phpBB (komplett deutsch bei http://phpbb.de) ist auch eine Foren Software, basiert zwar auf MySQL aber diese läuft einwandfrei und bis jetzt ohne merklichen Probleme.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby DannyXX » 13. February 2006 19:49

Hallo,

und schmunzel rerück :-)

Sorry, aber ich konnte mich daran nicht mehr erinnern.

Nun komme ich zum Ende, denn das Forum läuft! Ja, tatsächlich!

Ich habe die defekte Datei gelöscht und dann ging es.

Ein großes Dankeschön an Dich

Viele Grüße
Danny
DannyXX
 
Posts: 21
Joined: 10. February 2006 20:27

Postby deepsurfer » 14. February 2006 12:05

Ich habe die defekte Datei gelöscht und dann ging es.


*g* iss auch ne möglichkeit .....lach.....

Ok..da du ja jetzt zufrieden bist , happy XAMPP !
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby DannyXX » 15. February 2006 09:00

Hey und danke für die Wünsche!

Werd sicherlich noch die eine oder andere Frage haben, also bis bald dann :-)

Gruß Danny
DannyXX
 
Posts: 21
Joined: 10. February 2006 20:27

Previous

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests