Mercury email-accounts anlegen

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Mercury email-accounts anlegen

Postby chr0m » 09. February 2006 02:04

ich bin echt am verzweifeln, da ich seit bestimmt 2stunden versuche nach einer antwort hier im forum und über google zu finden.

aufgrund der bereits vielen vorhandenen threads bezüglich mercury, habe ich das ding soweit einrichten können, dass es läuft. per script kann ich wunderbar emails verschicken.

das problem ist, dass ich eine emailadresse anlegen möchte und es mit outlook abrufen möchte, bzw. mit outlook versenden.
wie geht das? egal was ich mache, ich bekomme es einfach nicht hin.
chr0m
 
Posts: 5
Joined: 09. February 2006 02:00

Postby chr0m » 09. February 2006 20:35

hallo? weiß keiner was darüber??
chr0m
 
Posts: 5
Joined: 09. February 2006 02:00

Postby chr0m » 10. February 2006 02:11

es wird doch jemand geben, der bescheid weiß... ???
chr0m
 
Posts: 5
Joined: 09. February 2006 02:00

Postby deepsurfer » 10. February 2006 16:43

Sorry, aber hast du schonmal probiert im Mercury Hauptfenster (loader)
oben auf "Configuration ---> Manage Local Users" zu gehen.

Denn dort sind die Postfachnamen enthalten.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby chr0m » 10. February 2006 22:18

jopp, da ist es auch angelegt. und mit diesem namen versuche ich auch abzurufen. den pop und smtp findet er auch, aber er kann mit keinem eine verbindung aufnehmen.
chr0m
 
Posts: 5
Joined: 09. February 2006 02:00

Postby Sully » 15. February 2006 06:22

habe ich das ding soweit einrichten können, dass es läuft. per script kann ich wunderbar emails verschicken.


Na da bist Du ja schon einen Schritt weiter als ich. Seit 2 WOCHEN !!! versuche ich jetzt Mercury zu konfigurieren, aber es will einfach nicht gehen.

Ich kann über Mercury eine Mail abschicken - OK. Ich kann über das Formular auf der xampp "Webseite" (localhost) eine Mail abschicken - auch OK.

Sobald aber mein Postnuke System versucht eine Mail zu verschicken, kommt immer nur "postmaster@xyxyxx.com" dabei raus. Postmaster wird aber von meinem Mail Provider nicht akzeptiert. Ich habe schon alle INI Dateien abgesucht (Apache, PHP, Mercury), aber ich kann keinen Eintrag "Postmaster" finden.

Ich habe absolut keine Ahnung, wo dieser Eintrag herkommt und wie den verhindern kann.

Kannst Du mir vielleicht mal deine Einstellungen posten? VIELEN DANK !!

so long ..... Sully
Sully
 
Posts: 7
Joined: 05. February 2006 12:57

Postby lugau45 » 15. February 2006 10:01

ach ich habe es auch mit mercury versucht bin auf hamster gestoßen das funzt als mailserver wie sau.
http://tglsoft.de/
immer wenn ich den mercury gestartet hatte gingen meine webseiten nicht und und und also versucht es mal mit hamster. Meiner ist nun so eingestellt das alle 5 min mails versendet werden. das ist mal was richtiges.

hier noch eine beschreibung als pdf habe ich im netz gefunden weiß aber nicht mehr wo. xampp-hamster-win32
irgendwas ist ja immer...
Skype me...
User avatar
lugau45
 
Posts: 106
Joined: 25. July 2004 10:31

Postby DonManfred » 01. May 2006 14:35

1. unter local users ein postfach anlgen bzw einen user. Der hat im moment aber noch keine emailadresse!

2. unter alias eine oder mehrere emailadressen dem user zuordnen.
Nehmen wir an du hast bei 1 einen User namens stefan angelegt und möchtest ihm nun die emailadresse stefan@irgendwo.de zuordnen, dann legst du einen alias mit

Alias: stefan@irgendwo.de
Realname: stefan

an. du kannst ihm auch mehrere emails zuordnen indem du einfach noch mehr einträge/aliase anlegst, die auf den user stefan "zeigen".

3. du solltest smtp-auth benutzen und dem user stefan im "AUTH Passwordfile" auch einen eintrag zuordnen. einzustellen unter core-module -> Connection control. Ganz unten... Siehe Image und Image
Hier wird dem user stefan also ein passwort "passwort" zugeteilt. Dies SOLLTE gleich dem passwort sein, welches man bei local users eingestellt hat, sonst muss man in outlook unter weitere einstellungen die smtp-authentifizierung ändern...

Merke: lokal users-passwort = passwort für POP, passwort im AUTH-file = passwort für SMTP!
Gruss DonManfred
DonManfred
 
Posts: 11
Joined: 01. May 2006 13:32


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests