xampp->phpmyadmin->neues Theme installieren?[erledigt]

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampp->phpmyadmin->neues Theme installieren?[erledigt]

Postby Dr KillerJoe » 08. February 2006 20:49

Hallo.

Ich würde gerne bei phpmyadmin ein zusätzlichen Theme einfügen, aber mir stellt sich die Frage nach dem wo! Normal hat ma ja einen Ordner phpmyadmin wo man das ganze reinkopieren soll, aber ich finde diesen im WebRoot nicht!! Ich hab auch schon die ganze Festplatte abgesucht, aber nichts gefunden. Ich benutze Xampp 1.5 auf WindowsXP Home.

[hoffnung]Vielleicht kann mir ja jemand nen Tip geben[/hoffnung]

mfg
Killer
Last edited by Dr KillerJoe on 08. February 2006 23:23, edited 2 times in total.
Dr KillerJoe
 
Posts: 35
Joined: 19. January 2006 22:38

Postby KingCrunch » 08. February 2006 23:13

Eine Etage tiefer: xampp/phpmyadmin
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby Dr KillerJoe » 08. February 2006 23:18

Hab ich schon nachgesehen.. ist nichts da... das komisch ist auch, das wenn ich Arbeitplatz *rechtsklick* -> Suchen -> phpmyadmin *suchen* mache, dann findet er keinen einzigen Ordner des namens... aber phpmyadmin funktioniert!!! ICh kapier nicht wie das funktionieren kann, wenn der Ordner nicht auffindbar ist... (Versteckte und Systemdateien sind eingeblendet!!)

edit: Habe den Ordner gefunden... liegt im Installationsordner... ICh habe den WebRoot aber per httpd.conf geändert...
Dr KillerJoe
 
Posts: 35
Joined: 19. January 2006 22:38

Postby KingCrunch » 08. February 2006 23:24

Berücksichtigst du Groß/-Kleinschreinbung?
Geh ma in httpd bzw davon eingebunden conf und schau nach, wohin der Alias "/phpmyadmin" verweist
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby Dr KillerJoe » 08. February 2006 23:34

Wie schon oben erwähnt... habe den phpmyadmin-ordner gefunden, allerdings liegt er nicht in dem Ordner wo eigentlich die Webseiten liegen, sondern im Installationsordner von xampp...

Zur Info:
Installpfad: c:\programme\xampp... <--darin liegt der phpmyadmin-ordner
htdocs: d:\WebRoot\... <- dort liegen die WebSeiten

Funktioniert auch alles und Thema ist somit erledigt ;-)
Dr KillerJoe
 
Posts: 35
Joined: 19. January 2006 22:38

Postby KingCrunch » 08. February 2006 23:38

Les nochmal durch, was ich als erstes geschrieben habe ;) "xampp/phpmyadmin"
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby Dr KillerJoe » 08. February 2006 23:44

Ich habs auf den Ordner Webroot(htdocs) verstanden... Da ist ja auch ein Ordner xampp ;-)
Dr KillerJoe
 
Posts: 35
Joined: 19. January 2006 22:38

Postby KingCrunch » 09. February 2006 00:16

Oh, richtig... dann nehm ich das zurück :)
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby Dr KillerJoe » 09. February 2006 10:42

Missverständnisse kommen doch immer vor ;-)
Dr KillerJoe
 
Posts: 35
Joined: 19. January 2006 22:38


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests