Control Panel bremst System

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Control Panel bremst System

Postby multikon » 08. February 2006 03:22

HiHo

Geht das nur mir so, oder ...

Betr. Version 1.5.0-pl1

Alles läuft einwandfrei, bis ich das ControlPanel aufrufe. Dann steigt die Prozessorlast auf 100% und bleibt da auch bis ich es wieder schliesse ?!
Egal ob bereits Dienste davon im Hintergrund laufen oder nicht :shock:


thx & cya
multikon
 
Posts: 18
Joined: 29. June 2005 22:38
Location: Velbert / NRW

Postby flosaw » 12. February 2006 02:56

:shock: :shock: :shock: :shock: :shock: :shock: :shock: :shock:
häää ich hab es bei mir laufen und ich hab eine von 15 %
flosaw
 
Posts: 16
Joined: 12. February 2006 02:06

Postby Mr. Death » 12. February 2006 11:23

:?

Ich weiss ja nicht, was Du so alles auf dem Webserver laufen hast.

Bei mir schwankt die CPU auslastung zwischen 0% - 4% im normal Betrieb und wenn mehrere User sich auf den Seiten aufhalten wirds schon mal 10% - 15%.

Das Kontrollpaneel hat keine Auswirkung auf die Prozzilast.

Hab Server 2003 Standard aud einem Athlon 2500+ und 1GB Ram; WinAmpp 1.5.1 und 3 Webseiten mit teilweise MySQL laufen. Ach ja, und ein 32 Slot TS Server läuft auch noch drauf.

Gruss

Markus :wink:
Es gibt keine dummen Fragen, nur dumme Antworten.
User avatar
Mr. Death
 
Posts: 30
Joined: 11. January 2006 13:17
Location: Bayern

Postby KingCrunch » 12. February 2006 14:12

Ist es wirkklich das CP, oder vielleicht der Apache?
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby flosaw » 12. February 2006 21:49

ach ja ich hab
ein 1400 CPU
Windows 2000
Ts2 50 Solt
265MB ram
Mailserver
FTP
und ich mache selbst erstmal viele Test wo immer soo 10- 1000 User drauf sind dann hab ich mal soo 50 %
flosaw
 
Posts: 16
Joined: 12. February 2006 02:06

Postby multikon » 12. February 2006 22:05

Also ich hab die ganze Möhre mal neu gestartet und da war es dann weg.
Tritt aber alle paar Tage erneut auf ?!

System is nen P3-1Ghz auf XP-Pro SP2 mit gepatchter TCPIP ..

Dienste sind da schon ne Menge drauf, wie: Irc Netz, Mailserver, ISDN Callcenter usw., fällt aber alles nicht so ins Gewicht.
Sehe ja nunmal im Taskmanager, wenn es wieder soweit ist, das auf 100 geht sobald das CP geöffnet wird und sich wieder bei 15-20 einpendelt, sobald geschlossen wird :shock:

Werde das mal weiter beobachten 8)

thx & cya
multikon
 
Posts: 18
Joined: 29. June 2005 22:38
Location: Velbert / NRW


Return to XAMPP für Windows

Who is online

Users browsing this forum: Nobbie and 14 guests