Probleme mit Windows XP PRO Service Pack 2

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Probleme mit Windows XP PRO Service Pack 2

Postby klauserg » 07. February 2006 08:59

Habe die neueste Version von XAMPP für windows auf 3 Systemen installiert:
- Linux Suse 10: läuft einwandfrei
- Windows XP home: läuft einwandfrei
- Windows XP Pro: diverse Probleme bei PHP und href tags
Beim Aufruf von PHP Funktionen wie phpinfo() oder beim href's auf andere Unterverzeichnisse verliere ich den Kontakt zum Server, jedoch ohne Fehlermeldung im Browserfenster (sowohl bei localhost als auch beim Zugriff von extern) und nach einigen Sekunden erscheint eine Windows Debug Fehlermeldung:

Problemsignatur:
szAppName: apache.exe szAppVer:2.2.0.0 szModeName: MXAVIsp.dll
szModVEr: 6.0.2.1 offset: 000019a9

Die CPU Auslastung ist normal, der Fehler mit Win32DisableAcceptEx kann's also nicht sein. Auch eine DLL nl_LSP.dll gibt es auf meinem Rechner nicht.
Ich vermute, dass irgend ein Dienst von XP PRO den Zugriff auf bestimmte Verzeichnisse blockiert, habe aber keine Ahnung welcher Dienst dies ist und wie ich den Abschalten kann. Vermute mal, dass die in der Problemsignatur aufgeführte DLL die Ursache ist (klingt so ähnlich wie nl_lsp.dll). Die DLL gehört zur VCOM System Suite (Firewall, Virus, etc.),
die ist aber auch auf dem Rechner mit XP home installiert und macht da keine Probleme.
Habe schon Tage verbraten und den PC mehrfach komplett neu installiert, aber das Problem bleibt. Für einen Tip wär ich dankber.

Gerhard
klauserg
 
Posts: 3
Joined: 07. February 2006 08:19

Postby KingCrunch » 07. February 2006 09:19

IIS?
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

IIs

Postby klauserg » 07. February 2006 09:25

ist de-installiert
klauserg
 
Posts: 3
Joined: 07. February 2006 08:19

Lösung gefunden

Postby klauserg » 07. February 2006 11:37

scheint dass ich die Ursache gefunden habe. Wenn ich die VCOM System Suite 6 komplett entferen funktioniert's wie auf den anderen Maschinen.
Warum jedoch bei XP Home bei gleicher Installation wie auf XP PRO die VCOM Suite keine Probleme macht ist mir nicht klar. Werde versuchen, rauszufinden, welcher teil der VCOM Probleme machet (Virenscanner, Fire Wall, spy ware Schutz).
klauserg
 
Posts: 3
Joined: 07. February 2006 08:19

Postby deepsurfer » 07. February 2006 14:41

XP-Pro hat deutliche Unterschiede im Netzwerhandling gegenüber XP-Home.
Dies äussert sich sowohl bei der Winsock.dll und auch bei einigen Rechtevergaben zu anderen Produkten die auf Netzwerkhandling zugreifen.

XP-Home sieht das sehr sehr locker ;)
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests