Xampp Mercury Mail & GMX

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp Mercury Mail & GMX

Postby Sully » 05. February 2006 16:30

So zur Entspannung habe ich jetz einmal den Mercury Mailer am wickel.

Ich möchte, das User die sich an meiner Postnuke Seite anmelden, auch eine Bestätigungs Mail bekommen.

Nun habe ich Mercury Mail soweit eingerichtet. Ich benutze dazu keine IP Adresse sondern meinen DNS Namen.

E-Mail, die von anderen Internet Adressen auf Mercury Mail ankommen, kann ich problemlos über POP3 abfragen. Mails die ich über Mercury Mail ins Internet senden will, kommen nicht an. Ich kann nur Mail im Intranet verschicken.

Als Beispiel das Mail Formular von der xampp Seite mit postmaster@localhost auf die von mir gewählte und in Mercury Mail eingetragene Adresse -> OK

Wähle ich jetzt aber eine Adresse im Internet kommen diese Mails nicht an. Bei GMX bekomme ich dann sogar in das SMTP Server Fenster geschrieben:

Code: Select all
553 We do not relay non-local mail,sorry


Kann damit jemand etwas anfangen? Habe ich vielleicht nur eine Einstellung nicht richtig gesetzt?

Fassen wir also nochmal kurz zusammen:

Empfangen und Abholen von Mails aus dem Inter - und Intranet ->OK
Senden im Intranet ->OK
Senden ins Internet -> NEIN

Vielen dank für Eure Tips
Sully
Sully
 
Posts: 7
Joined: 05. February 2006 12:57

Postby deepsurfer » 05. February 2006 16:49

chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Sully » 06. February 2006 05:54

Danke erst einmal für den Hinweis. Ich habe nun Mercury so konfiguriert wie dort beschrieben. Auch habe ich die php.ini (unter Apache/bin/ .... die ";" vor den Einträgen müssen doch weg oder?) geändert wie beschrieben.

Der Mailversand klappt aber trotzdem nicht. Mercury zeigt mir zwar an, das die Mail versand wurde, aber ankommen tut nichts. Vielmehr schein die Mail wieder zurückzukommen, denn nach dem Versand an eine Non-local Adresse wird über Stunden eine Mail von Localhost zu Localhost geschickt.

Irgendwie schein es da eine Art Schleife oder LoopBack zu geben. Irgendwann hört das ganze Spielchen dann wieder von alleine auf. Aber trotzdem kommt keine MAil bei einer externen Mail Adresse an.

Bitte liebe Leute, habt ihr noch einen Tip für mich.

So long ..... Sully
Sully
 
Posts: 7
Joined: 05. February 2006 12:57

Postby deepsurfer » 06. February 2006 12:41

Setzt dich dann mal mit Author in Verbindung.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 19 guests