Habe mich 1A beim Sicherheitscheck ausgesperrt

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Habe mich 1A beim Sicherheitscheck ausgesperrt

Postby Sully » 05. February 2006 13:52

Hallo Gemeinde,
ich benutze xampp erst seit zwei Tagen. Ich war die Tage damit beschäftigt PostNuke auf xampp zum laufen zu bringen, was mir auch ganz gut gelungen ist.

Nun wollte ich anfangen xampp gegen Zugriffe von außen abzusichern. Also habe ich den Sicherheitscheck aufgerufen und bin dem Link zur Passwortvergabe gefolgt.

OK ich war aufgeregt :? Also habe ich nur das Passwort für das untere Menü (xampp Dateien????) verändert.

Browser geschlossen, Neuspart, Aufruf xampp -> Sicherheitscheck -> Login PopUp Fenter Kommt "Auch Du schei.....e" Benutzername :shock:

Weiß ich nicht !!!!!!!! Habe schon alles Probiert - von "root" über "admin" bis hin zu meinen Benutzernamen. Passwort ist klar, das weiß ich 100%.

Ich habe schon Cookies gelöscht, die .htaccess verschoben aber ich komme nicht mehr in den Sicherheitscheck rein.

Es kommt wieder die Meldung:

Code: Select all
Serverfehler!
Die Anfrage kann nicht beantwortet werden, da im Server ein interner Fehler aufgetreten ist. Der Server ist entweder überlastet oder ein Fehler in einem CGI-Skript ist aufgetreten.

Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.

Error 500


Wäre schön wenn ihr mir da weiterhelfen könntet.

Vielen Dank ..... Sully
Sully
 
Posts: 7
Joined: 05. February 2006 12:57

Postby Sully » 05. February 2006 15:06

So ich habe nochmal ein bischen rumgemacht, aber ich komme trotzdem nicht mehr rein. :cry:

Mir ist nur aufgefallen, das in der. htaccess etwas von einer Datei namens xampp.users steht. Diese Datei gibt es bei mir nicht. Was muß denn in der Datei drin stehen?

Habe jetzt einfach mal mit einem Editor eine Datei mit diesem Namen erstellt und den INhalt von xamppdirpasswd.txt in diese neue Datei Namens "xampp.users" geschrieben.

Gehen tut es trotzdem nicht, aber jetzt kann ich 3 x mal Eingaben machen bevor das Login PopUp Fenster mit der oben genannten Fehlermeldung verschwindet. Vorher war es sofort nach der ersten Eingabe verschwunden.

Mein System ist übrigens Win98SE und xampp 1.5.1 für Windows
Sully
 
Posts: 7
Joined: 05. February 2006 12:57


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests