XAMPP 1.5.1 - read konnte nicht auf dem Speicher ...

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP 1.5.1 - read konnte nicht auf dem Speicher ...

Postby xamppel » 29. January 2006 15:05

Hallo allerseits,

mit meiner neuen lokalen Installation von XAMPP 1.5.1 habe ich ernsthafte Schwierigkeiten (Win2k SP4).

Nach der Installation läßt sich im Browser localhost zunächst wie gewünscht aufrufen. Der Aufruf einiger Menüpukte wird jedoch regelmäßig mit einem Fehler "... read konnte nicht auf dem Speicher durchgeführt werden" quittiert. Dabei spielt es keine Rolle, ob XAMPP mit oder ohne Installer installiert, Apache/mysql per Batch oder Control Panel gestartet wurde.

Z. B. führt der Start von phpmyadmin zur Meldung "Die Anweisung in 0x014019a9 verweist auf Speicher in 0x06850000. Der Voprgang Read ..." usw.

Danach funktioniert der Apache nicht mehr (d. h. localhost wird nicht mehr angezeigt), obwohl er om Control Panel als "running" ausgewiesen wird. Erst nach Neustart des Apache funktioniert auch localhost wieder.

Eine Installation der neuesten Version von phpmyadmin brachte keine Änderung.

M. E. sieht das nach einer Macke in einer XAMPP-Komponente aus.

Erwähnen möchte ich noch, daß EasyPHP auf meinem Rechner einwandfrei läuft (natürlich nicht gleichzeitig mit XAMPP), ein genereller Fehler auf meinem System ist also unwahrscheinlich.

Was tun?

Wenn sich der Fehler nicht lokalisieren läßt, werde ich wohl oder übel vorerst wieder mit EasyPHP arbeiten müssen.

Gruß
Siegfried Schwarzl
xamppel
 

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests