WIN2000 kann Apache nicht als Dienst installieren

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

WIN2000 kann Apache nicht als Dienst installieren

Postby tilmannb » 27. January 2006 11:31

Hallo,

ich möchte xampplite auf einem WIN2000 (SP4) Server als Dienst installieren und beobachte ein sehr seltsames Verhalten.

Wenn ich die apache_installservice.bat aufrufe, beginnt er die Installation, aber schon nach einer Zeile hängt sich die Kommandozeile auf und es passiert garnichts mehr.
Hinter dem "Installing Apache as a service." blinkt immerhin noch der Cursor.

Wenn ich aber den Apache manuell starte (z.B. über xampp_control) funktioniert er ohne Probleme.
Die Ports sind also frei.

Es ist auch keine alter Apache als Dienst installiert.
Irgendwer irgendwelche Ideen?
Ich weiß echt nicht weiter.

Danke im Vorraus.

Gruß
Tilmann
tilmannb
 
Posts: 2
Joined: 27. January 2006 10:27

Postby japi » 27. January 2006 13:00

Bist du als Administrator eigeloggt ?
(Dienste können nur mit Administratorrechten installiert werden)
japi
 
Posts: 16
Joined: 23. January 2006 19:48

Bestätigung

Postby tilmannb » 27. January 2006 13:15

japi wrote:Bist du als Administrator eigeloggt ?

Ja, bin ich. Kann die aktivierten Dienste auch verwalten.
Wenn ich den xampp service über xampp_control einrichten möchte reagiert das xampp_control nach dem OK klick nicht mehr.
tilmannb
 
Posts: 2
Joined: 27. January 2006 10:27


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests