Perl unterstützung funktioniert nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Perl unterstützung funktioniert nicht

Postby technet » 24. January 2006 10:30

Hallo leutz,

Villeicht hat jemand von euch dieses problem auch schon gehabt!
ich jedenfalls habe das problem das beim Apache 2.2 (Xampp 1.5.1 Win)
Ich den Perl mod nicht einbinden kann respektive wen ich den Mod einbinde mit setup_xampp (auch für PHP Switch) geht danach nichts mehr, Apache weigert sich zu Starten!

Habe genau nach Anleitung das perl addon entpackt, und danach die setup_xammp.bat aufgerufen, with perl_mod angewählt.
Kurze meldung erscheint mit configure pleas wait.....
configure successfully (so ändlich jedenfalls)



Nun was mache ich Falsch???
technet
 
Posts: 17
Joined: 20. January 2006 11:16
Location: Zuerich

Postby deepsurfer » 24. January 2006 14:40

Apache weigert sich zu Starten!

Schau mal in die LOG files, darin wird der startvorgang des Apachen auch Protokoliert, möglich das dort dann schon steht woran es liegt.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby technet » 24. January 2006 15:30

okay mach ich!

ist perl mod bei xampp lite auch möglich?
technet
 
Posts: 17
Joined: 20. January 2006 11:16
Location: Zuerich


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests