2 Proleme mit Xampp auf server 2003

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

2 Proleme mit Xampp auf server 2003

Postby Xall » 20. January 2006 17:22

also

erstens wollte ich sagen ich weis nicht obs schlimm ist^^

beim Portcheck sagt er bei APache neben Port 80 irgendwas mit system32/svchost.exe oder so^^


jedenfalls brauch er im Panel auch ziemlich lange ums zu aktivieren (wenn überhaupt) manchmal steht da nur busy


und wenn ich Xampp start einfach nur starte schliest sich das fenster kurz dannach wieder


auserdem wollte ich fragen wie rufe ich in Windows 2003 Server Xampp auf (den ordner) da wenn ich die IP eingebe komm coih in den von Server 2003 freigegebenen ordner

danke
Xall
 
Posts: 5
Joined: 20. January 2006 17:17

Postby Wiedmann » 20. January 2006 17:27

beim Portcheck sagt er bei APache neben Port 80 irgendwas mit system32/svchost.exe oder so^^

Es wird halt schon ein Webserver laifen. (s.u.)

auserdem wollte ich fragen wie rufe ich in Windows 2003 Server Xampp auf (den ordner) da wenn ich die IP eingebe komm coih in den von Server 2003 freigegebenen ordner

Wie du schon herausgefunden hast (s.o.) läüft bereits ein Webserver. Es stellt sich natürlich auch die Frage, warum du bei einem 2003er Server dir XAMPP antun willst?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Xall » 20. January 2006 17:30

weil ich mich nur damit auskenne wüsste nicht wie ich sonst so sachen wie PHP/Mysql/FTP laufen lassen könnte^^
Xall
 
Posts: 5
Joined: 20. January 2006 17:17

Hast Du einen VPS virtual Server angemietet?

Postby spacemaster » 21. January 2006 06:06

Es könnte sein das PLESK dann schon läuft und dir Port 80 belegt hat.

Gruss Spacemaster
spacemaster
 
Posts: 3
Joined: 20. January 2006 21:36
Location: Switzerland


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests