Systemabsturz pv.e x e initialisierung

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Systemabsturz pv.e x e initialisierung

Postby windlight » 13. January 2006 16:41

Hallo!
Ich bin frisch hier und habe erst mal gesucht bevor ich poste. Wenn ich was überlesen haben sollte sorry, freu mich aber über Hinweise.

Habe XAMPP vor zwei Wochen installiert und beobachte seither regelmäßig das nach dreistündiger Laufzeit alle Progs. blockiert werden. Eine Fehlermeldung: ....Prozess pv.e x e konnte nicht initialisiert werden... Trotz meiner OK Bestätigung taucht die Meldung immer wieder auf. Dann ist der Task-Manager blockiert und ich muß das Sys. neu starten um wieder arbeiten zu können.

In der FAQ hab ich gelesen das die exe kein Virus ist und hab meinem Kaspersky das auch so mitgeteilt. Ich habe den Eindruck es hat irgendwie mit dem XAMPP Contro Panal Vers. 2.1 zu schaffen hat. Mein System Win 2000 Pro. Würde mich freuen wenn hier jemand einen Einfall zu dieser ERSCHEINUNG hat.
Danke!!
Sobald ein Optimist ein Licht erblickt, das es gar nicht gibt, findet sich ein Pessimist, der es wieder ausbläst.
windlight
 
Posts: 3
Joined: 13. January 2006 16:05

Postby deepsurfer » 13. January 2006 18:34

Habe XAMPP vor zwei Wochen installiert und beobachte seither regelmäßig das nach dreistündiger Laufzeit alle Progs. blockiert werden. Eine Fehlermeldung: ....Prozess pv.e x e konnte nicht initialisiert werden... Trotz meiner OK Bestätigung taucht die Meldung immer wieder auf. Dann ist der Task-Manager blockiert und ich muß das Sys. neu starten um wieder arbeiten zu können.


- War dieses Verhalten direkt nach der Installation des XAMPP so (also die 3 Stunden frist)?

- Was hast du noch alles an kleinen/grossen Programm im Hintergrund am laufen, ausser dem Kasperky ?

- Benutzt du TuningsTools ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby windlight » 14. January 2006 06:31

Im Hintergrung läuft noch Outpost, Desctimer, The Bat und Spam Pal. Ja habe das Phänomen einige Zeit nach Instal. von XAMPP bemerkt. Irgend einen Prozess will XAMPP killen. Danke für die schnelle Antwort :-)
Sobald ein Optimist ein Licht erblickt, das es gar nicht gibt, findet sich ein Pessimist, der es wieder ausbläst.
windlight
 
Posts: 3
Joined: 13. January 2006 16:05

Postby multikon » 14. January 2006 14:25

Hi

Ich hatte das mal, da das Antivirenprogramm besagte pv.exe gekillt hat ..


cya
multikon
 
Posts: 18
Joined: 29. June 2005 22:38
Location: Velbert / NRW

Postby windlight » 14. January 2006 14:53

Hm! Wie gesagt. Der Kaspersky Pro. ist informiert. Und darüber hinaus schlägt die Initialisierung fehl. Es ist nicht so das die pv. e xe gekillt würde!! Übrigens mein Rechner ist nicht auf Leistung getrimmt. So schnell kann ich nicht denken wie der rechnet. 2 Gig Hz reichen mir voll.
Sobald ein Optimist ein Licht erblickt, das es gar nicht gibt, findet sich ein Pessimist, der es wieder ausbläst.
windlight
 
Posts: 3
Joined: 13. January 2006 16:05


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests