PHPMyAdmin Probleme

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

PHPMyAdmin Probleme

Postby Rainboy™ » 08. January 2006 12:42

Hallo Leute,
ich hab XAMPP für Windows Version 1.5.0-pl1 und habe folgendes Problem:

Jedes mal wenn ich in eine Tabelle einen neuen Eintrag mache, bekomme ich dieses Problem

Code: Select all
Warning: main(./sql.php%3Flang%3Dde-utf-8%26amp%3Bserver%3D1%26amp%3Bcollation_connection%3Dlatin1_general_ci%26amp%3Bdb%3Dweb_commedia%26amp%3Btable%3Dcm_designs%26amp%3Bpos%3D0%26amp%3Bsession_max_rows%3D30%26amp%3Bdisp_direction%3Dhorizontal%26amp%3Brepeat_cells%3D100%26amp%3Bdontlimitchars%3D0%26amp%3Bsql_query%3DSELECT%2B%252A%2BFROM%2B%2560cm_designs%2560): failed to open stream: No error in C:\apachefriends\xampp\phpmyadmin\tbl_replace.php on line 262

Fatal error: main(): Failed opening required './sql.php%3Flang%3Dde-utf-8%26amp%3Bserver%3D1%26amp%3Bcollation_connection%3Dlatin1_general_ci%26amp%3Bdb%3Dweb_commedia%26amp%3Btable%3Dcm_designs%26amp%3Bpos%3D0%26amp%3Bsession_max_rows%3D30%26amp%3Bdisp_direction%3Dhorizontal%26amp%3Brepeat_cells%3D100%26amp%3Bdontlimitchars%3D0%26amp%3Bsql_query%3DSELECT%2B%252A%2BFROM%2B%2560cm_designs%2560' (include_path='.;C:\apachefriends\xampp\php\pear\') in C:\apachefriends\xampp\phpmyadmin\tbl_replace.php on line 262



Wenn ich eine Tabelle erstelle oder lösche oder eine neue Datenbank erstelle gibts keine Probleme, genause wenn ich eine Eintrag in einer Tabelle bearbeite gibts keine Probleme.
Ebenso gibt es kein Problem, wenn ich in eine Tabelle einen neuen Eintrag erstelle und unten folgendes gewählt ist bei der Speicherung:
"Als neuen Datensatz Speichern" and then "anschließend einen weiteren Datensatz einfügen"

Das Problem taucht nur dann immer auf, wenn es die Speicherung so gewählt ist:
"Als neuen Datensatz Speichern" and then "zurück"

Ich hoffe mir kann da einer helfen, bin schier am Verzweifeln, das Problem hatte ich noch nie, erst seit dem ich XAMPP geupdatet habe, und das genau nach anleitung und ohne Probleme, alles andere klappt wunderbar an XAMPP, nur wenn ich einen Eintrag in eine Tabelle mache gibts halt das oben genante Problem. :(

Ich hoffe mir kann da einer weiterhelfen.

Schönen Gruß
Rainboy™
 
Posts: 2
Joined: 23. January 2005 19:27

Postby Rainboy™ » 09. January 2006 09:20

Hallo Leut, kann mir den wirklich keiner weiterhelfen???
Rainboy™
 
Posts: 2
Joined: 23. January 2005 19:27


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 19 guests