Zend Optimizer

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Zend Optimizer

Postby khan.cross » 06. January 2006 10:38

Hallo Leute,

ich habe XAMPP 1.5.0-pl1 Version für Windows installiert. Diese Version beinhaltet auch den Zend Optimizer V.2.5.10a.

Ich möchte OXID Webshop betreiben allerding meckert der Browser das Zend Optimizer nicht installiert ist. Ich habe den Zend Optimizer dann separat gedwownloaded und installiert, allerdings hat das keinen Unterschied gebracht.

Könnt Ihr mir helfen?

Gruss
KC
khan.cross
 
Posts: 3
Joined: 06. January 2006 10:31

Postby Wiedmann » 06. January 2006 11:48

Verwunderlich, dass das bei OXID keiner weis?

Ich schätze mal du musst den Loader aktivieren.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby khan.cross » 06. January 2006 15:08

mit oxid bin ich in kontakt. leider noch keine lösung gefunden.

welchen loader aktivieren? in php.ini das hier?

zend_optimizer.enable_loader = 1
khan.cross
 
Posts: 3
Joined: 06. January 2006 10:31

Postby Wiedmann » 06. January 2006 15:10

welchen loader aktivieren? in php.ini das hier?

Yup.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby khan.cross » 07. January 2006 17:55

XAMPP 1.5.0pl bringt zwar den Zend Optimizer mit, allerdings schmierte der Apache Server beim Start meiner Software ab. Daraufhin habe ich Zend Optimizer separat installiert und zend_optimizer.enable_loader = 1 gesetzt. Dann lief alles.

Problem gelösst, dank an alle die helfen wollten.
khan.cross
 
Posts: 3
Joined: 06. January 2006 10:31


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 23 guests