Gibst noch 'ne schnellen Tip um mein Problem zu loesen....?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Gibst noch 'ne schnellen Tip um mein Problem zu loesen....?

Postby fluwatue » 31. December 2005 19:51

Hallo,

bin ziemlich neu mit dem ganzen und bevor ich mir weiter den Kopf zerbreche frage ich halt mal hier.

Habe xampp of Windows XP 2 box, second harddrive installiert -> funzt
Meine ganzen virtuellen hosts in http.confg + host file angelegt als auch 2th. networkcard mit static IP -> funzt
Kann alle Seiten /virtual host / (ich habe .home genommen) ueber LAN aufrufen.
DynDNS service + router port forwarding configured -> funzt
Bekomme ueber http://123.456.net eine Seite die in folder xyz in htdocs ist so auch meine Freunde in USA oder RSa z.B., also internet connection funzt.

Habe alle anderen Seiten in sub-directory in htdocs (othersites)
Wenn ich jetzt zu http://123.456.net/othersites/schaeferhund gehe bekomme ich:

Object not found!
The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.
If you think this is a server error, please contact the webmaster.
Error 404

Der Folder "schaeferhund" mit index.html is in Folder "othersites" and again der ist in htdocs.
Any hints??
Habe 123.456.net /othersites/schaeferhund etc. naturelich andere namen, nur um besser zu erklaeren hier.
Sorry fuer mein schlechtes deutsch, bin schon zu lange wech'...... ;-)
Gruesse aus La Paz / Mexico und fuer alle ein gutes neues Jahr

T.
fluwatue
 
Posts: 10
Joined: 31. December 2005 19:30

Postby deepsurfer » 01. January 2006 13:36

Object not found!
The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.
If you think this is a server error, please contact the webmaster.
Error 404

Hier wird mitgeteilt das er die Eingabe die du im Browser gemacht hast nicht so auffinden kann.

Testumgebung schaffen:
http://123.456.net - funktioniert
http://123.456.net/othersites - funktioniert auch ?????? oder kommt hier schon ein Fehler ? (dazu eine test - index.html in dieses Folder setzen)

http://123.456.net/othersites/schaeferhund --- ist hier überhaupt eine "index.html / index.php " vorhanden ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Hall o deepsurfer

Postby fluwatue » 01. January 2006 16:49

ok, habe ich gemacht, gleiche Fehlermeldung, und ja, in den Foldern sind ueberall die index.html drin. Ich kann die ja auch alle auf der LAN ueber die virtuelle .home aufrufen und functionieren...
Any other ideas??

Saludos from sunny La Paz
fluwatue
 
Posts: 10
Joined: 31. December 2005 19:30

Postby deepsurfer » 01. January 2006 18:46

Baue bitte im VHOST für 123.456.net die error.log funktion mit ein.

Denn dann kannst du etwas genauer nachlesen warum ein 404 erscheint.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Es heist ja wenn ich mich recht erinner " es gibt keine

Postby fluwatue » 01. January 2006 19:36

bloeden fragen, das muss ich doch mal ausnutzen... ;-) Wie mache ich das?? Und vhost - virtual hosts habe ich fuer 123.456.net nicht... ist da mein Hund begraben...?
Ich habe virtual hosts in confg fuer alle seiten die ich habe fuer LAN als .home angelegt (und entsprechend in host file auch an allen maschinen)

Danke fuer deine Zeit mir weiterzuhelfen....

Saludos
fluwatue
 
Posts: 10
Joined: 31. December 2005 19:30


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 17 guests