Hilfe ! Die Apachen haben den Klappstuhl ausgegraben !

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Hilfe ! Die Apachen haben den Klappstuhl ausgegraben !

Postby Tach » 30. December 2005 22:20

Hallo !
Anfangs gehts immer aber dann wenn ich meine seiten aufrufe braucht apache jahre um sie zu laden.
ich hatte auch schonmal das beim anklicken einer php-datei im browser ein bing-geräusch kam.

Woran kann das alles liegen ?
wie krieg ich das wieder hin ?


edit : nach neustart ist alles wieder in bester ordnung !?
Tach
 
Posts: 48
Joined: 04. November 2005 21:34

Postby deepsurfer » 31. December 2005 07:14

Hast du mal die LOGfiles durchgeschaut, klingt als ob ein Script so etwas wie eine "endlosschleife Produziert und diese nach mehrmaligen Aufrufen halt den Speicher aufbläht.

Hilfreich wäre auch zu wissen welches Windows mit Angaben über mögliche Installierte ServicePacks und welche XAMPP Version du da nutzt mit angabe ob es sich um eine Installer / ZIP / EXEzip Version handelt.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Tach » 31. December 2005 12:28

Hab das böse script jetzt noch mal ausgeführt.
und was sehe ich im server control programm?
Error -1

Das script hatte tatsächlich eine endlosschleife.

Danke !
Tach
 
Posts: 48
Joined: 04. November 2005 21:34


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 14 guests